PDA

View Full Version : Mental Ray refractions not showing blobby particles


ElecHeadMatt
08-22-2007, 06:38 PM
Hey guys.

I've been working on this animation for a hotel from my hometown, and I'm running into a problem rendering blobby particles behind a refractive mental ray shader. Example:

http://i191.photobucket.com/albums/z276/elecheadmatt/no_glass.jpg

http://i191.photobucket.com/albums/z276/elecheadmatt/glass.jpg

I'm not really sure why this would be happening, I've only got a flat lambert on the blobbies. I checked for settings in the particleShape, and looked at the help for both particles and the mental ray shaders, but it didn't say anything as to why.

My only other idea is that the blobbies are clipping too close to the blender jug, and are just not rendering the backfaces, or that could also be totally wrong. Any ideas would be highly appreciated!

sqrt
08-22-2007, 09:15 PM
you need to activate visible in refractions on your blobby particles. your blobby particles have a mental ray tab for these settings. I think they are turned off by default.

ElecHeadMatt
08-23-2007, 05:25 PM
Damn, common sense. Thank ya very much! That was spot on.

CGTalk Moderation
08-23-2007, 05:25 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.