PDA

View Full Version : Vuesync data not saved with scene file


warik
08-08-2007, 02:37 AM
I have been using Vuesync to import a camera move from Lightwave. This has been working quite well, however I have now started to find that the vuesync data is not being saved with the vue file properly. Now, when I open the scene the camera is just sitting there, the data seems to be in the scene but it is not attached to the camera.

I can re-sync the camera and render it using the internal render, but it won't work on my render farm (as the file gets re-written for Hypervue).

The vuesync data does work and save correctly if I use it in a really simple scene. However I really need to get it working again on my finished scene.

Has anyone else come across this problem? Has anyone found a solution?

Warik

warik
08-09-2007, 08:07 AM
After a lot of messing around I have managed to fix the problem. I noticed that whenever I was going to import vuesync data, vue would automatically look for it in the folder Programs\eon-software\Vue 6 Infinite. So I simply copied my Vuesync data into there, re-imported it into Vue and it all started working.

My tests showed that this does not seem to be a problem with simple scenes.

warik
08-14-2007, 02:03 AM
Actually what I did in my last post only worked the once and was not a solution at all. However I believe I have now worked out an effective work around for this problem.

This requires a little further explanation of what I have been trying to achieve. I am creating stereoscopic renders and have been using 3 cameras in Vue. A main (centre) camera, a left eye camera and a right eye camera. In order to match a camera move from Lightwave I have been using the Vuesync plugin to export the camera tracking data of the main camera out of Lightwave and import it into Vue. Once inside Vue I was using the sync data to animate the main camera. The left eye and right eye cameras were simply linked to the main camera.

What I eventually found was that if I had the main camera as the active camera when I saved the scene, Vue would reopen the scene with the vue sync data still attached to the camera. However if I saved the scene with either the left eye or right eye camera as the active camera, then the data would no longer be attached when I reopened the scene.

Basically the vuesync data gets lost if the active camera is only linked.

So the work around simply requires that I export vuesync data for all three of my cameras out of lightwave (and forget about using any linking). I can now get the scene to network render again.

CGTalk Moderation
08-14-2007, 02:03 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.