PDA

View Full Version : Getting rid of Flickering


AnthonyC
07-12-2007, 08:03 PM
Hi All,

I understand that getting rid of the ecosystem flickering involves increasing the Texture Filtering setting. I've set mine to 25%. It seams to work just fine when you're rendering it straight from Vue 6. However, I need to render my scene in Max 9/ Vue6 XStream, but the Texture filtering doesn't work from there. I've attached the renders for you to see what I'm talking about.

Has anyone come across this yet?

Best,

Anthony

mani1001
07-17-2007, 04:31 PM
Hi anthony

i have the same problem. it seams, that the anti-aliasing settings in vue are not used while rendering in max. to increase the sampling quality in max would solve the problem, but cost a lot of render time.

i tried to configure the max-camera by using Depth of Field (mental ray). it works not bad, but takes about twice as long to render:-(

best workaround would be to render a multipass and blur the vue stuff in after effects. a lot of work but easy to control afterwards...

i hope, there is a better solution somewhen

bye
mani

AnthonyC
07-17-2007, 06:10 PM
I have tried 4/64 and 16/64 with Mitchell settings and it only affects the Max objects, not the Vue ecosystem. You're probably right with rendering out the trees in it's own pass and then blurring it in AE, but the whole point for me buying xStream is so that I wouldn't have to do all this compositing :(I'm still waiting on e-on tech support to get me a solution.

Thanks!

bruno021
07-18-2007, 10:24 AM
I use xStream with Cinema4D, so the xStream options may not be called the same, but in xStream for Cinema, you have the option to match Vue's AA with Cinema's, in this case Vue tries to use the same AA levels than the host app. IF you uncheck this option, then you can setup your own AA settings in the Vue interface.

mani1001
07-18-2007, 01:49 PM
@bruno

Which Option does match the AA? Do you mean Render Quality - User Settings?

In Max, the PlugIn looks exactly the same than in Cinema4D. I've just tried it out and i got the same problem. The Vue Scene is much more crisp than the scene from c4d. It does not blur out the same like in vue standalone. Again, the AA settings in vue are useless. Any idea?

My solution is, to increase the sampling quality in the host app for the hole scene. (@anthony: it should work with the mitchell, just increas the Width and Heigth and find a good compromise)

i'm using Vue (built 289182)

mani

bruno021
07-18-2007, 01:56 PM
Built 289182 is old news, you should update your version.
The AA settings in Vue are not useless if you uncheck the "automatic" AA settings in the plugin preferences. Then, if automatic is unchecked, you can use your own AA settings by choosing "user defined" render settings in the Vue interface.
Another thing: Cinema by default applies texture filtering (dunno about Max), and Vue doesn't. You have to activate this option in your own render settings. Be aware of longer render times.

mani1001
07-18-2007, 06:17 PM
That's exactly what i supposed. But it does not work. Maybe it is a bug...


thanks a lot
mani

bruno021
07-18-2007, 09:34 PM
First you need to update your Vue version to the latest patch. Then contact tech support if it still doesn't work. Would definitely be a bug.

Your version number suggests you are still using the pre release version. You need to download the final version before updating. Get the final version from your account page at
www.e-onsoftware.com (http://www.e-onsoftware.com)

Gonulkirmaz
07-27-2007, 01:36 AM
You can turn the
Ambient light "off" by moving the slider all the way to sunlight to help prevent -Flickering-

> I am not sure for 3ds l Max... but It worked in Maya 8.0 l Vue 6 Xstream ver-6.00-04 Build: 288572

> and even when you animate a plant in close-up turning down the bump amount of leafs will help prevent Flickering.....

CGTalk Moderation
07-27-2007, 01:36 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.