PDA

View Full Version : Problems Installing Help menu


andrewillingworth
07-08-2007, 10:21 AM
Hi - I just can't get the latest help menu to load in 10.111. I actually need it to figure out how to use the layer feature for textures in the Material Editor ( not to be confused with layers in the organisational sense).

On another note are there any tutorials/books for Body Paint and the various features to develope textures in Material Editor.

Srek
07-08-2007, 10:35 AM
What exactly did happen? Usualy there is not much to it, the only thing you have to take care of is selecting the correct version of the help file so it matches your installed CINEMA 4D version.
The current english help file for 10.111 is ENGLISH_HELP_10.111_20070625_133452.lang4d
If you try to load an older one (i.e. ENGLISH_HELP_10.102_20070322_083713.lang4d) CINEMA 4D will give an error message.
The file you can download from the MAXON website is a ZIP file that contains the lang4d file. You have to uncompress it before using it with CINEMA 4D.

Hope this helps
Björn

stevecullum
07-08-2007, 10:41 AM
Are you using windows vista?

The latest help installer apparantly doesn't work under it from what I've read in other forums...

andrewillingworth
07-08-2007, 06:37 PM
Hi Srek - Yes I have downloaded the latest 10.111 I have 10.111 C4D installed. Using Mac OS10.4.10. I follow all of the install instructions, even reboot the system - when I start C4D and go to help - nothing. There are no error message. At the end of the install proceedure a message comes up "Language, Font and System changes will take effect next time you start Cinema 4D"

Srek
07-08-2007, 06:59 PM
What is happening then?
Does the help open? What is displayed if it opens? If not what happens?
Is there a folder named help in the CINEMA 4D installation directory?
If yes what are the contents?

How do you determine that the installation was not successfull?

Cheers
Björn

andrewillingworth
07-08-2007, 08:04 PM
Ok- After restarting and selecting help from the help drop down menu - help opens but has no content. Search results come up blank.

Help in Maxon contains a folder called "files"; US and wickie_hires_pic.css

Files contains subgroup.gif; wickie.css
US contains; dir.csv; html(folder); icons(folder);index.csv and pics.

Srek
07-08-2007, 08:20 PM
Can you please check that the local help path in the preferences is empty. If there is any entry in it CINEMA 4D will use that directory to search for the help files instead of the default help directory.
In the \help\US\html folder there should be over 5000 html files if the help is installed correctly. Maybe try the file 1000.html in Safari to see if the root entry is shown correctly.

Cheers
Björn

andrewillingworth
07-08-2007, 08:34 PM
Hi Björn,

There was a string in the the preferences local help path. I have deleted that and restarted MaxonC4D and the help menu works. Thanks very much for your help

regards

Andrew

Kuroyume0161
07-16-2007, 06:26 PM
Srek, I'm having something of a similar problem on my Windows XP SP2 laptop. I installed 10.008 from CD and then applied the 10.111 update. But the latest English language help file that I have is 10.102 and C4D is complaining (and not installing it). I cannot find a 10.111 English language help file anywhere for download...hmmm.

Please tell me that I don't have to start over, install 10.102, the language file, and then 10.111 udpate! :scream:

ETA: Well, duh! Maybe clicking "Documentation" under Downloads would help. :P

Thank you very much,
Robert

CGTalk Moderation
07-16-2007, 06:27 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.