PDA

View Full Version : Maya 8.5 serious expression problems


yinako
07-07-2007, 02:06 PM
hmm ok, I have a serious problem I'm not sure what causing it. When I write a simple expression like wheel.rotateX=locator.translateZ*123; in the expression editor maya would CRASH and dissapear...no I'm serious, I never had this happen to me before. Bu right now Its happening evertime, its insane.

My computer is not overclocked, and no virus, but I'm speechless as to whats causing it...

if I write an expression like that in a new scene with torus and locator is works, but when I load it with geometry it crash :(

H3ro
07-07-2007, 05:38 PM
Then it might be the geometry that is the problem. Have you tried to just rotate the geometry without the expression?

yinako
07-07-2007, 05:45 PM
I think everything is back to normal now, after reinstalling maya8.5 using sp1 version, and deleting all prefs, I find even if I decide to create new prefs when I first run maya, maya still copys over all attribute presets, and render global presets...and i had to remove all my Marking menu and hot keys...I hope they are not the cause of it.

I think my entire scene graph was in problem, as before when I try to open hypergraph with a written expression maya would crash...I know this is so weird.

Throbberwocky
01-29-2008, 04:35 PM
I have the same problem with Maya 8.5 for Mac.

I want to put an expression on a car wheel. As soon as I click on the Create button in the expression GUI, Maya crashes without any messages.

When I create a new scene and apply the same expression to a nurbs sphere i.e. it perfectly works.

Anybody got an alternative to reinstalling Maya and deleting prefs? Setting up all prefs again would be very painful for me.

CGTalk Moderation
01-29-2008, 04:35 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.