PDA

View Full Version : A Little Help Please: Tyan Tiger 230 (S2507D) and ASUS 8460 Ultra TD, no AGP 4x ?


3danim8d
03-20-2003, 06:59 PM
HI,

I've had the problem for a while and it's starting to really bug me.

I have a Tyan Tiger 230 (S2507D) mother-board with the ViaApollo133A Chipset, it should support AGP 4x modes.

I also have an Asus 8460 Ultra (nVidia Gf4 ti 4600 ) video card.

I have Windows 2K Pro, all the service packs, I've gone through all the Via Driver Set up to the 4.46s and I have used the 30 series and am now on the 42.96 drivers.

I've tried everything in the BIOS I can think of, and Tyan is not at all helpful with problems with their products.

Do any of you know how to get the Mobo to activate the AGP4x? I'm starting to work on scenes where I'm really noticing the lag, and I really think I'd like the improvement during my occasional adventures with the Ghosts.

Thanks in advance for your help.



Jeff

CgFX
03-20-2003, 07:26 PM
AGP 4x on the Via Apollo chipsets is notoriously broken. I would keep reading and searching google for proof of this but in most cases you end up only being able to run at 2x AGP at best.

Via sucks hard.

3danim8d
03-23-2003, 05:55 PM
CgFX,

Thanks.


Does anyone else have the S2507D and have AGP 4X working on it? If you could help me out I'd really appreciate it.

Thanks in advance,


Jeff

CGTalk Moderation
01-14-2006, 05:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.