PDA

View Full Version : Question: Deep paint 3d and Maya 4.5


Bob27
03-20-2003, 02:34 PM
I had downloaded deep paint 3d demo version 2 from right hemisphere
some months ago. today I installed it and it asked for a
Maya 4 diretory. I gave my Maya 4.5 directory and it was
apparently installed. However, as I followed the tutorial 1
I did not see any Deep Paint 3d menu in my Maya. It seems
it is incompatible with 4.5 .
Is Dp3d v2 demo incompatible with Maya 4.5 or I should do
sth else to install it? Any solution?

thanks

playmesumch00ns
03-20-2003, 02:40 PM
Try looking in the plugin manager to see if you can see the deep paint mll listed. If it's there try loading it. I'd imagine that it won't work if it specifically asked you for your Maya 4.0 directory, as it's probably only installed a 4.0 version of the plug-in. Otheriwise, ask Right Hemisphere.

Bob27
03-20-2003, 05:08 PM
in the plugin manager I can see the right hemisphere mll but
the tick in front of loaded doesn't work and a message comes
saying plugin is not installed. however, in the bin and the
other folder I can see the mll and another hemisphere
stuff installed . Probably it is incompatible with version 4.5

SheepFactory
03-20-2003, 05:35 PM
It is comaptible with 4.5. you probably installed the wrongg plugin.

Just export your mesh as obj and load in deep paint. Thats what the plugin does anyway.

Bob27
03-20-2003, 05:50 PM
thanks ,

I just followed the setup and when it asked for Maya 4 I
showed Maya 4.5. Now I am downloading once more
the dp3d v2 from Hemisphere. But I'll do the obj export
and then follow the tutorial to see how it works in dp3d.

CGTalk Moderation
01-14-2006, 04:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.