PDA

View Full Version : Ram Player Help!


abeq
03-18-2003, 09:14 PM
Hello,
I just bought combustion and I’ve noticed a little problem with playing back video from RAM. I have Dual Pentium 3 running Windows XP with over 1 GB of RAM and a NVIDIA Gforce 4 with 128MB Video RAM. When I play back a simple 2-second clip with no effects, I can only get 22 Frames per second playback. I thought the problem might be my Nvidia Gforce card so I started up my system in safe mode. The same scene will run at up to 45 FPS. Does anyone else have this problem? Does anyone know how to get better video playback from RAM, could it be a driver issue or BIOS setting?

dg
03-19-2003, 12:06 AM
Hi,

Try to disable some unused windows services, windows load a lot of things that may mess with your RAM access, Is the only thing that I can imagine that may cause this sort of trouble.
But maybe other users may help you better.

I hope that helps,
See Ya! :thumbsup:

abeq
03-19-2003, 04:12 PM
I've tried shutting off most of the background services but no change in RAM player speed. I did discouver that changing my GForce 4 from 32bit colour to 16bit colour make a HUGE diference in speed. Unfortunately using 16bit colour display isn't really an option. Well, i'm just going to give up for now thanks for the help. If any of you need to tweak your computers for video i found a great link.

http://www.slashcam.de/artikel/Tips/syn_Windows_XP_TWEAKS___Optimization_for_Video_Editing_Systems___PART_II.html

Take a look

Jack Pfeiffer
03-21-2003, 10:18 AM
Hi..

This is like a TOP TEN Questions for Combustion susers..
I have answered this soooo many times ...
One more time ? Surrrre !


Tips and Tricks: Speeding Up your Work:

“Render to RAM” Tip: If you find that you don't get “real-time” RAM Playback, despite your fast CPU speed and high amounts of RAM. Remember that real-time RAM Playback can be dependent on not only your computer CPU speed and graphics card, but also your preference setting. Note that some computers are not able to play back from RAM in the viewports at the full frame rate because the graphics card simply does NOT have enough 2D performance. In other words, a better graphics cards will deliver faster playout.

As for the playout: It has nothing to do with the number of video or graphic layers, because once something is rendered to RAM, the images that are stored are independent of the processing that was required to create those images.

The best idea for improved RAM playout is to optimize your Rendering Settings: Under your Composite Preferences, set your output to the "Color" option and NOT the "Color+Alpha". This is because Color creates a 24-bit images in RAM, whereas Color+Alpha creates 32-bit images (RGBA.) Obviously, 32 bit will play slower in the viewport due to the extra data! (Note that "Color+Alpha" is the default option.)

Another big tip is: if you are have a supported video frame buffer installed in you Combustion, and use the live buffer display, you should size-down your viewport and rely on your video monitor for playback. Or, conversely, switch OFF the "Update Dynamically" option in the framebuffer preferences, and this will give full rate playback in the viewport.

This should give you what you want!

Bye,

Jack

CGTalk Moderation
01-14-2006, 05:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.