PDA

View Full Version : Soft Depth Map shadows in Hardware renders


redbranch
06-08-2007, 10:31 AM
I usually render stuff in max as it's depth map shadows are quick to set up and look good with normal maps.

I am rendering a head with a normal map in Maya and am consequently Hardware rendering it.
Even when I use hi res depth maps for the shadows I still get gritty hard edges no matter what I try. I can get better shadows in software, but my normal map won't render.

So to summerize I need soft shadows using depth maps while hardware rendering so my normal map renders.

Any tips would be appreciated.
Best,
red

redbranch
06-09-2007, 09:29 AM
Any help would be most appreciated.

ebutts
06-09-2007, 07:47 PM
I would try increasing your filter size attribute for your light source under shadows-depth maps. You can also decrease the resolution of your depth maps. Low res and larger filter sizes will give you softer shadows. Hope this helps.

techmage
06-10-2007, 06:56 AM
i tried to figure this out myself a while back, I never found a way

Emil3d
06-10-2007, 11:42 AM
your other options are to render your normal maps with Mental Ray or use rendrer layers and add the shadow pass with Software renderer.

redbranch
06-11-2007, 08:03 PM
Nice one guys. I'll try a few of those ideas. It's a pain as it's one of those things that's so easy and quick to do in Max. I wish there was a quick equivalent in Maya.

red

CGTalk Moderation
06-11-2007, 08:03 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.