PDA

View Full Version : HyperNURBS in 10


rob rhodes
06-04-2007, 08:53 AM
In C4D 10, on a basic level if I have a cube (without HN) and then slice it right through and then place another slice close by next to it - when I put this in a HN object it switches to like an isoline view where the cubes wire frame is like shrunk down onto the rounded cube object and the slices are now spread further apart. They still behave like they are close together when I extrude the polys inbetween the slices. However as far as I can remember in 9 the default setting was just to leave the box wireframe visable and the HN cube would just smooth within the box. I much prefered this as it left your cuts where they were rather than stretching them around the deformed HN object. Is there somewhere where I can get this back or am I imagining the whole thing?

(isoline option in the viewport settings don't effect this - its something else)

Cheers

TimC
06-04-2007, 11:47 AM
in the perspective view, choose edit > configure or press shift-v.

Uncheck isoline editing.

That should do it.

cheers
Tim

rob rhodes
06-04-2007, 11:51 AM
Thanks Tim, just the job,

Cheers

CGTalk Moderation
06-04-2007, 11:51 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.