PDA

View Full Version : 3ds max: Skin Wrap issue


Luisk
05-31-2007, 08:30 PM
I rigged character and then applied a skin wrap that contained the body and head, so that the head could have morph targets for facial animation.
but when I close and reopen the file the skin wrap isn't longer working..Am I missing a step..is there something required in the skinning that I'm not doing?

PEN
05-31-2007, 10:00 PM
Do you have turboSmooth or any other modifiers that change the topology of the mesh that you have wrapped to? If so that is the problem.

Luisk
05-31-2007, 10:29 PM
Hi Paul thanks again for your help...No I dont have any modifiers..I have the mesh that contains both drivers, head and body, and on top of the skin wrap I have an unwrap mod. and a turbosmooth...
thanks,

Luisk

PEN
06-01-2007, 02:19 PM
First off never have unwrap above anything. Move it below and colapse it into the stack. It isn't needed if you have completed the unwrap.

Not sure what is happening then as I'm using skin Wrap all the time on characters. Just delivered 3 more to a company this week that is using it on many objects in each rig. We have not seen a problem.

MOSS
06-03-2007, 07:47 AM
I've seen it happen a few times. It seems like a random bug to me. If I remember correctly, I had to export the geometry that I was wrapping to as an .obj and reimport it, then reapply skin wrap to get it working properly.

CGTalk Moderation
06-03-2007, 07:47 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.