PDA

View Full Version : Hi, how to render shadows on the object only and not the object itself?


zenonithus
05-30-2007, 12:19 AM
I want to render something bouncing off a wall. I want to render the subject and it's shadow only (so within the alpha) and not the wall I've used to see the shadow (I will comp in a live action footage wall instead.

I'm sure this might be a simple thing, but a mystery to my knowledge =\

Any help is much appreciated :)

cheers

Ed

my7hai
05-30-2007, 12:38 AM
theres an optionchecker in the channelbox which u just have to select to tell the renderer to ignore the object.. (totototototot gg)
its pretty easy.. just search for it, im at work atm so i cant really tell u where it exactly is, but its not hard to find!

zenonithus
05-30-2007, 01:42 AM
cool, I'll check it out. cheers mate :)

zenonithus
05-30-2007, 02:00 AM
ok, under Render Stats there is the primary visibility option unticked. recieve shadows is ticked but I'm still not seeing shadows in my alpha :(

anyone know why?

zenonithus
05-30-2007, 02:30 AM
Not to worry. The Background shader does the trick, incase anyone else is searching for the same topic ;)

CGTalk Moderation
05-30-2007, 02:30 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.