PDA

View Full Version : very serious problem in PS7: please help me


ua858
03-16-2003, 01:44 AM
I don't know what is wrong with my photoshop7.
every time when I open the images, the "missing profile"window just pops up. and I chose the different options,but still can NOT get the right color in ps.
I mean, in the ps, my image color is changed! It is totally different ,compare with the original one.
anyways, I reinstalled the photoshop, the problem is still there.
:((((((((
anyone can help me??????????????????thanks a lot.
(this is my first post in cgtalk. very nice to see u guys. also, forgive my poor english)

singularity2006
03-16-2003, 07:08 AM
this IS NOT a serious problem.

You just never set your color profiles correctly in PS7. Click edit > color settings

and start adjusting things to the profile u want. For web design, use the web graphics default, or for print, use the US prepress or Japan or Euro Prepress default. Then in the bottom options, select if u want to preserve ALL embedded profiles or to convert them.

What you are getting when you open an image is an interpretation of color based on the embedded color profile, whether it be ICC or something else. Most images should use ICC, it keeps things sane. But in other cases, you will be using a variation of ICC designed for either web or print and you are getting this message simply because the image you are opening does not have the profiles. Simply select Adobe RGB for print or sRGB for web. U can disable this error message in your color settings by having photoshop simply apply a default color profile for everything....

next of all, run the Adobe Gamma loader.... and make sure it's still in your startup folder. Using a CRT, i never used the gamma loader... but after switching to an LCD, I realized things get... very different. So calibrate your monitor using the gamma loader (even if you don't use an LCD) and then restart your comp with the new settings. The colors should be much closer to what they should be if not exact. I had this same issue... it took a lot of color calibration to get it right.

For the most part, you want to calibrate your monitor once a month if it is a CRT. Have fun.

Oh, and btw, if u still aren't getting the results u want, simply remove adobe gamma loader from your startup and disable color management. The only drawback is that if u try to create images in photoshop or manipulate them for web or print media, you're going to have an inredibly hard time getting colors to come out near what u want....

dg
03-17-2003, 07:57 AM
Just another tip for all the right things that Singularity said, take a look at your monitor manual (if it's a CRT) to select the apropriate type of Phosphors in the Adobe Gamma panel.

Then when it's all set and that profile pop up shows up, all you have to do is convert to the current profile, or in some cases you wanna leave the original settings.

But if you still having trouble with all that, just turn off the Color Management and everytime when you load an image in PS go to:
View --> Proof Setup --> RGB Monitor
This may give you a good aproximation for web output things, and there you can also pre viz your artwork color in different output.

I hope that helps,
See Ya! :)

ua858
03-17-2003, 09:09 AM
thank u guys.:)u r so nice.

ua858
03-17-2003, 09:30 AM
one more question guys,where is the Gamma loader??
I can not find.

singularity2006
03-17-2003, 11:54 PM
start menu > settings > control panel > adobe gamma

if it is not there, just look in the install folder for photoshop.

CGTalk Moderation
01-14-2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.