PDA

View Full Version : Weird Monitor Problem


webfox
03-13-2003, 05:01 AM
I am using a 21" Mitsubishi Diamond Pro 91TXM monitor as the main one of two. (The other is also a Mitsubishi - 20", but rebranded as "NCR".)

The brightness level has become annoyingly high on the main Diamond Pro even though the brightness is set as low as it can go and the contrast is set to max. There is no area of the screen where it is truly black, except for the region outside of the display area. The darkest I get is about 70-80% gray, but no blacks whatsoever. When starting up and the BIOS screen is up, it's normal. As soon as XP starts to load, it goes bright.

There are no drivers on the Mistubishi site to control this and it wasn't a problem like this before.

This is making me squint as it's too bright overall and is annoying to use this way.

Thanks for any insight into this should anyone have an idea.

Take care.

Specs: WinXP SP1, 1 G RAM, Athlon 2200, lots of HD space, MSI GeForce4 TI 4200 AGP 8x.

cowfez
03-13-2003, 07:26 PM
Have you tried XP's brightness controls in the display properties?

webfox
03-13-2003, 07:31 PM
Yeah. The darkest that I ever get is never very dark. I've played with gamma, brightness, etc...

It just started doing this recently, though I don't remember changing any settings that would cause it.

Thanks, though. :)

CGTalk Moderation
01-14-2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.