PDA

View Full Version : Mudbox displacement map export problems


babliovski
04-24-2007, 11:13 AM
Hi there,

I'm using mudbox to make some monsterous pigs, but I'm having some problems exporting my displacement map.

This is my MudBox result:
http://www2.hku.nl/~beast/Media/CGTalk/Mudbox01.jpg

These are my settings to export:
http://www2.hku.nl/~beast/Media/CGTalk/MudboxTextureBaking.jpg

And this is my render in maya (8.5), obviously not the way it should be:
http://www2.hku.nl/~beast/Media/CGTalk/MayaRender.jpg

I get this error:
// Error: (Mayatomr.Geometry) : polySurfaceShape7: polygon mesh can't be exported as a subdivision surface

I followed the exact same steps in de video tutorial by Ashraf Aiad:

- http://www.pixelcg.com/tutorials/mudbox2_movie.html

I hope someone can help me out!

Greetings,
Manje

donli1989
04-24-2007, 06:52 PM
I got the same problem myself, the reason might be you have some tirs or n-sides in your mesh. Try smooth the mesh see if the error goes away. Also you might want to try some higher numbers for search distance, check out the setting for texture baking in the MB online document. Hope it will help.

babliovski
04-26-2007, 08:38 AM
Thanks!

2 hidden N-sides were the problem...

Cheers!

Ash-Man
04-26-2007, 01:20 PM
I know you got the answer already,
you can rfer to the first video (maya-mudbox tutorial)
I show how to check the mesh and prepare it for mental ray rendering

CGTalk Moderation
04-26-2007, 01:20 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.