PDA

View Full Version : Rendering flicker problem


bipinvfx
04-20-2007, 09:35 AM
hey guys... I need help...

i'm getting flicker in the render. its a tga sequence i've attached the link 2 d zip file. pls pls....help me in cracking his problem.... i've trying 2 solve it 4rm last week....is it camera clipping problem, or texture or anti-aliasing problem, i'm not getting it....

the most problematic areas r: the edges of the main door, window grills & top glass dome...

the system is well configured 2 handle such heavy files(dual xeon, 4 gigs ram, quadro 1400) so i dont think its bcoz of system....

thank u in advance...

wizzackr
04-20-2007, 09:54 AM
Can you post some more info on your current settings (what renderer, what AA-settings, what lightsetup (GI/FG?), what filter etc.)? Off the bat I'd try some of the following:

- make sure there is no double surfaces (yeah, I know, but you sometimes it IS really simple stuff :) )
- then, (assuming you're in MR) I would try upping the AA settings / lower the contrast threshhold to pretty insane levels and render out 5 frames or so - just to check if it is an AA problem after all
- if so I'd selectively take the problematic geometry and go for local AA overrides, so the scene doesn't get insanely slow
- are you using maps to create the grating on the windows or is that all geometry? if it is maps check your map filtering

bipinvfx
04-20-2007, 11:08 AM
hi, thanx 4 replying.... but its software rendering & d setting r set 2 the preset(production quality) almost all settings r default...

pgraham
04-21-2007, 10:18 PM
On your camera, uncheck auto clip plane and set the near clipping plane as high as you can without clipping your scene. No need to be precise, I usually go with 1.0, just don't leave it at 0.01. That should help at least the door issue.

The sample settings I usually use in render globals are 3 samples, 8 or 12 max and contrast threshold of .1 in all channels.

CGTalk Moderation
04-21-2007, 10:18 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.