PDA

View Full Version : Vue 6 Xstream integration


lramos
04-18-2007, 12:45 PM
Hi! I've installed Vue 6 Xstream, and it works fine, but when I try to open the vue scene on Maya or Max, using the integration plugin, it doesn't work at all.
The viewport on Maya stays empty, and Max crashes.
I've tried to reinstall and update vue, but nothing seems to work.

Does anyone has the same problem?

Thank you!

wd45
04-18-2007, 02:16 PM
I have it loaded on my system (Max 8) and it works here. Two things to remember1. x-stream is licensed for either max or maya (unless you have purchased two licenses). Make sure that you select which you will be using during setup.
2. in max you must use the Vue 6 x-stream utility to create or load the scene. The x-stream primitive does NOT work.

lramos
04-18-2007, 02:36 PM
I have registered for mentalray on max9, but I have the plugins installed for maya and max, so maybe that's why it doesn't work on maya.

What you mean xstream primitives don't work? I used the vue xstream utility to open the vue scene file, but the problem is that max crashes.


What can be wrong? Thank you for the reply.

wd45
04-18-2007, 03:13 PM
I mean don't try to load an x-stream primitive directly. Does max crash immediately after clicking the x-stream utility button? Have you unloaded all other plugins before testing?

lramos
04-18-2007, 03:42 PM
I see.
No, when I click on load scene, the vue integration dialog open, I choose my scene file, max start to "think", but crash like a minute after I press open.
I tried to reinstall all the plugins, but did not worked.

Dan866
04-18-2007, 07:36 PM
I had to make sure my MAX graphics configuration was set for OpenGL and not Direct3D; otherwise I had some problems with the integration.

RAM might be an issue, too. You need enough to run both MAX and VUE at the same time.

lramos
04-18-2007, 07:51 PM
Hum, my max is set to direct3d, maybe that's the problem.
I'll make a try and I post back here.

Thanks.

lramos
04-19-2007, 12:55 AM
I registered for maya too, but when I load the scene, the viewport remains empty, but in the outliner, the vue scene is listed.

EDIT: I succesfully opened the scene on maya, but when I render with mentalray (registered), the render comes out black.

What happened?

GNX
05-01-2007, 02:12 AM
Hi! I've installed Vue 6 Xstream, and it works fine, but when I try to open the vue scene on Maya or Max, using the integration plugin, it doesn't work at all.
The viewport on Maya stays empty, and Max crashes.
I've tried to reinstall and update vue, but nothing seems to work.

Does anyone has the same problem?

Thank you!

I faced the exact problem when I tried to open a vue xstream file within Max. It used to crash as soon as i clicked on any one of the vue xstream buttonsimages/icons/icon8.gif. I even tried reinstalling VUE, the plugins etc, but nothing seemed to work outimages/icons/icon9.gif. Max usually crashes when it runs out of memory. images/icons/icon3.gifSo when I increased the page file sz from the default to about 4096MB everything started working out. I'm using a Dell Precision 670 MT W/Stn which is equipped with 2GB Ram, 3.2 Gig Intel Xeon Processor with HT Tech. Hope this helps you out. images/icons/icon13.gif

Rgds

lramos
05-04-2007, 06:18 PM
Thanks man!
It seems to be a hardware problem, because I tried on another pc with a greater config, and it worked out, but nothing apperas on the viewport.

Can I use mr light on the scene?


Thank you.

CGTalk Moderation
05-04-2007, 06:18 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.