PDA

View Full Version : 3d software running slow


ClosPMT
03-10-2003, 04:23 AM
Hey All, I was just wondering.. I have a brand new computer, with all the new digs, but softimage and XSI run rediculously slow.. Even when I get a primitive there is a huge delay before the buttons activate... also when orbiting or even tagging points, its virtually impossible to work... My video card is the only older peice of hardware, but it is still a good card and soft ran fine in my old computer, with the same card.. why if I upgraded everything would it run so poorly??? the card is an oxygen RPM, which they still use at my work.. and they run fine there.. ANy insight would be appreciated.. are slow orbits etc.. signs of video card problems or other?? Cheers!

singularity2006
03-10-2003, 05:11 AM
i got that cuz i didn't install the latest VIA 4-in-1 Drive Patch. Go to viaarea.com if u are using a VIA chipset and try that. If not, update whatever other drivers u may have. Anyhow, the 4-in-1 patch did wonders and did away with lags. Hope that helps... but some more nfo on ur system specs would be helpful.

ClosPMT
03-10-2003, 07:43 AM
thanks for the reply!! I'll give that a shot.. I've got a gigabyte GA-7VRX mainboard, AMD XP2000 processor, OXYGEN RPM video card and a couple IBM HDs.. Cheers!! much appreciated, as I know nothing about hardware stuff..."I'm just an artist!!!"

elvis
03-10-2003, 11:26 AM
drivers drivers drivers. good hardware won't do squat unless there's good software to tell it how to run. :) older hardware tends to have drivers built into the OS, but new hardware more often than not needs drivers downloaded.

your board is indeed a via chipset (kt333 to be exact):
http://www.giga-byte.com/products/products.htm

and singularity is very correct in saying you need the latest via hyperion drivers (4.46 at time of writing) which are available from here:
http://www.viaarena.com/?PageID=2

also ensure you are running the latest drivers for everything else in your system, (video, sound, directx, etc) and visit Windows Update (http://windowsupdate.microsoft.com) to ensure you have the latest patches for your operating system. occasionally microsoft will release a major patch or service pack with a bug here or there that can cause some dramas. the latest one i remember was in win2k Service Pack 3 where in certain configurations SP3 caused a GDI thread error that lead to multithreading problems and tasks not getting the full priority they needed (ie: your system was real slow for no apparent reason).

ClosPMT
03-11-2003, 08:04 PM
thanks for the replies.. I tryed all the new drivers but soft still runs really slowly.. its brutal.. I find it wierd because on the machine I had before it ran like mad, and it was a 4 year old machine! Is it possible that the new components MB, Processor etc.. just don't like my older but still good Video card?? thanks!~

3danim8d
03-12-2003, 12:05 AM
C_Los,

Are the HDs the same ones from your previous machine? Did you do a full format and install of Windows on the new drives?

If the system on the boot drive is carried over from the old system, Windows may not be configured correctly for your new hardware.

GregHess
03-12-2003, 02:42 AM
3d's got it in the bag.

Steps upon upgrading to a new machine.

1) Verify the system's stability before installing your os. Run a memtest. (www.memtest86.com). Memtest puts your ram through a series of loops which help determine its stability or instability. Its very important to determine that your ram is stable and error free, BEFORE doing any other type of troubleshooting. Ram errors/issues can cause almost all known computer errors/problems.

2) Always start with a fresh install. If possible, wipe the system disk partion. (Usually the C: Partion). Windows is not capable of self maintance, or intelligent thinking. It does not have the ability to look at a new machine and go

"Oh neat, this one's faster, I'll get rid of all these old settings as their now useless." Ah there we go, completely optimized and efficent!

More realistically, it goes.

"La la la la 01 010110 WTF just happened. Awww sh*t Dawg, what the hell you doing now! God damn. GOD DAMN IT. Son of a...where am I supposed to put that? Geezus, another video card? How many damn video cards you gonna put on...I guess I'll just put that...ah yes, thats nice...lets just tweak that, three memory controllers? I guess I'll put that next to the 7th 3com ethernet controller...thats possible I think. I'll move that there, who cares if I'm 300 megs in size."
-The registry

2)After installing your OS (Make sure its 2k or XP...unless your platform is Linux/OS X), install the latest service pack, hotfixes, and patches.

3) Install the latest chipset/IDE/AGP drivers for your system. (Board specific)

4) Install the latest certifed video card driver (or latest available ones).

5) Install other hardware drivers.

6) Stress system stability using apps like sisoft sandra, or 3dmark 2001 SE.

7) Install applications.

8) Clean and optimize system.

ClosPMT
03-25-2003, 11:14 PM
sweet, thanks man! I'll give it a shot.. though I did format the drive and install a new OS.. whats wrong with NT, thats what I've been using, and my vid card only likes NT for some reason.. it doesn't even have drivers for XP or 200 or anything.. anyways I'll run through you're steps!

CGTalk Moderation
01-14-2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.