PDA

View Full Version : Volumetrics in xstream6


marcob
04-09-2007, 11:38 AM
Hi, I was trying to use volumetric lights with Xstream in maya and got some problems. The first was banding that it was resolved setting Vue render to Ultra and mental ray to production. However if the volume is against the sky in the background it didn't show up. If I put a plane behind it, blocking the sky it was there, but with vue sky no way. It is the same with Max Mental ray. As I don't use C4D or LW I don't know if it is a problem with vue and mental ray or vue and every render. I couldn't use fluids clouds with Vue scene too. Is it just me??? How your workaround??? Render in Vue and Mental ray in layers and compositing together??? Thanks for any help.

bruno021
04-13-2007, 01:03 PM
I think this is quite a normal behaviour. Volumetric lights cannot be stronger than sunlight, so if your scene is in broad daylight, the sunlight will wash away the volumetric light. Try turning the the scene to a darker time of day, or use it in the shade, or change the light colour, and it will show.

marcob
04-13-2007, 02:21 PM
Thanks, Bruno I agree that it is more realistic not having volumetrics in daylight, but I was using a black sky with no clouds. I think the problem is the way that the renderer handles the volumetric as it shows only if it has a object (tree, plane, rock, terrain) behind the light. So,as nobody has answer me before I tried many things and found a workaround. I put a Big plane outside of Vue atmosphere (so you can't see it in the final image) and It renders ok, even with a bright sun. Thaks again for answer me. I was thinking that the question was so stupid that nobody wants to answer. regards. Marco

bruno021
04-13-2007, 10:32 PM
Strange, Marco, I just made a test using the "black back" atmosphere, with a volumetric spotlight in front of the camera. No other object in the scene, and the light is showing as expected. This is done in Infinite, not xStream. I'll try again with xstream.

bruno021
04-13-2007, 10:52 PM
Hey, this is strange, Marco, you were right, of course, the light doesn't show using xStream.
I wonder if this is a bug. And I used it with Cinema4D, so it's either a bug for all platforms, or not a bug at all.
Will contact tech support anyway.

marcob
04-14-2007, 02:11 PM
Let me see if I understood...you are rending a infinite scene with mental ray (maya or 3dstudio???) cause if I render it in vue xstream it renders ok, the problem is rendering the scene inside maya .

bruno021
04-14-2007, 10:48 PM
Yes, that's what I meant, rendered inside Vue, and not inside the host app ( I have Vue6 Infinite installed on my system, and only the PLE of xstream at the moment), so in the Vue interface, it renders ok, but not inside the host app (maya for you, c4d for me)

CGTalk Moderation
04-14-2007, 10:48 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.