PDA

View Full Version : Max5 (Should be a simple one)


Kid-Mesh
03-09-2003, 03:35 PM
Lo all,

Im trying to rig a character and im running into a little snag. Im trying to add a custom attribute to an object from the animation menu.

I have went through and made the proper selections and then adding it to the object.

When I select the object and choose wire parameters I only get two options from the subsuquent popup menu which are....[Transform] and [Object Edit spline].

What I was hoping to get was a 3rd selection which means the script is working or installed [Modified Object].

Now there is a script that ships with Max [Modified Attribute Holder] and I have installed that.

But still nothing.... its obvious that I am

A. Doing something wrong
B. not sure if I installed the script right
C. just a little fustrated... just a little.

If any of you guys can help me out, Id appreciate it alot...

Thanks,


-KM

Mahlon
03-09-2003, 09:57 PM
Kid Mesh,

I'm not sure what's wrong. When you just get those two items in the pop-up menu (transform and Object Edit Spline), you should be able to highlight 'object edit spline' --it has a little triangle to the right-- and it will open another menu where you can choose the custom attribute.

Also, remember, if you are using the Custom Attribute Holder script.... when you click on 'add' to add it to your object, make sure you select (under the 'Add Attribute to Type" pulldown) Object's Modifier Level and NOT Object's Base Level. Adding it to the base level is for when you aren't using the attribute holder.

Anway, if this doesn't answer your question, post a test file here and I'll look at it. Or send it directly to me at mahlonb@bellsouth.net


Mahlon

Kid-Mesh
03-10-2003, 12:29 AM
Thanks man,

But I figured it out... Boy I tell ya... Im never going to quit trying... I had to walk away for a few hours and come back to it...

The problem was that I never added the holder to the stack... I was reading it but I guess it wasnt registering at the time.

So I figured to at least come back and say Im good to go.

Thanks for responding anyways...

cheers

-KM

CGTalk Moderation
01-14-2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.