PDA

View Full Version : Please help! Joints are not working properly!


AerithHojo
04-08-2007, 01:10 AM
I'm trying to create a bone based mouth structure for lip animation. I parented the joints of the lips to the top and bottom mouth joints, and then to the jaw. And I set the constraints and weights so that when I rotated the jaw bone, the mouth would open and close. It was working perfectly! But then I went to work on some other parts of the skeleton for my character, and Maya was glitching so I saved my work and closed it. When I opened the binary back up, all my mouth joints had shot up WAY to the top of the screen!!!

I was so upset,especially because now it's saved that way and I can't get back to the working set up. So then I moved them back to where they were supposed to be (it took me at least an hour) and now rotating the jaw, or touching anything within that mouth structure sends the joints shooting way up again!!! And it won't go back to the way it was when I hit undo. I have to reload the binary EVERY TIME! I'm not even sure how it went from working perfectly to messed up all in two seconds. I didn't change any parenting. In fact, to my knowledge I didn't change anything at all aside from adding some joints here and there to unrelated parts of her body, so... How did that happen? What do I do to fix this?! I really don't want to re-do all that hard work and start from scratch. Does anyone have any clue as to what might be causing this?

Here are some screenshots of the set-up.

Any help would be greatly appreciated, as I'm getting extremely frustrated with this program.

AerithHojo
04-09-2007, 02:17 AM
Bumping this thread because I really need help.

CGTalk Moderation
04-09-2007, 02:17 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.