PDA

View Full Version : 3D max axis cursor


Joehall
04-04-2007, 07:48 AM
This is the second time that this happened to me...
I was usign the 3D cursor for moving one object (with the x/y/z axis) and unexpectedly disappear from the window and it works only with the symbols of "move" "scale" etc...how I can get it back?

tilomit
04-04-2007, 09:17 AM
It's been a while since I used max, but I think there is a shortcut for showing/hiding the cursor.
I believe it's simply x or Alt-x or something like that. Just look in the preferences.

tilomit
04-04-2007, 09:17 AM
Double entry.

Please delete!!!

Joehall
04-04-2007, 09:47 PM
Thank you! :buttrock:

CGTalk Moderation
04-04-2007, 09:47 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.