PDA

View Full Version : Turn off particle shadows


Finchypoo
04-03-2007, 10:36 PM
Im using particle flow to create laser blasts and impact explosions for a space battle scene. Im using instanced geometry for the lasers and facing particles for the explosions. Unfortunately my facing particles are casting shadows and I dont want them to. Im using Mental Ray, no GI, one MRareaspot to light the scene using Ray traced shadows. I right clicked on my PF icon and turned off shadows but it didnt do anything like it will with SuperSpray. How do I turn off these shadows? Is it a material seting or something?

it looks really retarded when my bright blue plasma explosions cast dark shadows.


If anyone knows how to make them emit light without using GI that would also be awesome, but thats a less important issue.

thanks much
-Finchypoo

superhypersam
04-03-2007, 10:55 PM
go to your particle view window, select the event with the shape facing node, right click, and disable shadows.

same thing for motion blur.


check out the MR thread under plugins, a great glare glow shader is explained in there.\

cheers

Finchypoo
04-03-2007, 10:57 PM
damn, your like the most helpful person ever.


anyways thanks a ton. Im gonna go check out the glare shader too, sounds sweet

thanks again
-Finchypoo

CGTalk Moderation
04-03-2007, 10:57 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.