PDA

View Full Version : maya 8.5 wont preserve render settings


royterr
03-31-2007, 07:34 PM
i am setting my sampling mode to custom ( 0 2) and my multi-pixel filtering is set to lancoz ( 4 4 ), when i save these mental ray preferences persests and set them as default preferences and save maya preferences and save my scene, then when i reopen the scene the adaptive sampling mode is set to the deafault setting (adaptive sampling) and my multi-pixel filtering is set to the default setting (box 1 1).
how can i fix this frustrating bug?

i am rendering from the command shell by typing (render -r mr myscene.ma), is it possible to precise here to mentalray what kind of sampling mode and multi-pixel filtering mode to use during the batch without touching all the other options?

daddyo
04-03-2007, 07:53 PM
I get the same behavior... I always have to check my render settings before setting a job to render.


I believe there are flags for sampling settings that you can set in command line. Check the help file.

djx
04-03-2007, 11:35 PM
Autodesk have this logged as bug #265472. Apparantly the settings are saved in the scene file, but when you open the renderSettings window, it resets them.

Maybe someone will figure out how to prevent this from happening in mel (I think a similar problem with areaLight samples was fixed in this way).

floze
04-04-2007, 09:10 AM
http://forums.cgsociety.org/showthread.php?f=87&t=464238

CGTalk Moderation
04-04-2007, 09:10 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.