PDA

View Full Version : Rigging problem! Foot dont folow legs.


DaViD-S
03-29-2007, 03:06 PM
Hi
My problem is that the foots dont falow the legs when I move master control (Big circle in the middle). The same problem are by the hands when I move the arm the hand dont falow the arm and its dosnot rotate. I use max 9.



http://websky.robertluedke.de/Characters/Robo/rig.jpg
http://websky.robertluedke.de/Characters/Robo/rig01.jpg
I looking for tutorials how to rigging in max9.
Please help :)
Sorry for me english ;)

acamporota
03-31-2007, 11:55 AM
hi...if you are looking for some rigging tutorials check paul neale website...

www.paulneale.com or my web site www.camporota.it where you can download some of my rig...

bye

Isia
04-01-2007, 08:41 PM
I don't really know that much about rigging yet, but my guess would be that the controls (both the feet and hand) are not linked to the master control.

PEN
04-16-2007, 12:51 PM
You can gain alot of knowedge from the tutorials that ship with Max. Don't think that this stuff is easy with simple answers to the questions that you will have.

Once you have done all the tutorials that ship with Max you might want to have a look at mine at http://cg-academy.net or just find the links in my signature at the bottom.

I would assume as well that it is just a linking problem so start with the first tuts and you will get a lot out of them.

CGTalk Moderation
04-16-2007, 12:51 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.