PDA

View Full Version : help: morpher problem frm zbrush to max.


faridz7
03-29-2007, 10:30 AM
Hi, i got a problem with the morpher modifier in 3dsmax after ive imported my zbrushed-model back into 3dsmax.

http://img89.imageshack.us/img89/8066/b4nu8.jpghttp://img99.imageshack.us/img99/7799/afteriu6.jpg

I exported my model frm Max, collapsing everything in the modifer stack which leaves only turbosmooth and editable poly and export it as an obj. I then brought it into zbrush to shape it up a lil and then exported it as an obj and imported it in Max again. But when i apply the Morpher modifier and crank it up to 100, it just rotates way back, but the changes can still be seen, its just rotated backwards. I tried to play around with the pivot in max and zbrush etc but still comes up the same. Anybody know a way around this or what im doing wrong?

Diependaal
03-29-2007, 11:52 AM
Well it's something with your axis probably, check if the axis of your imported model is the same as model in max, or if the pivot is correct. make sure they are the same.

Because it probably is flipping because it needs to rotate to come to the same ax allignment.

faridz7
03-29-2007, 12:29 PM
ive checked the pivot, theyre both the same...still doesnt work

faridz7
03-30-2007, 06:47 AM
got it working already. problem solved, thanks

cresshead
04-01-2007, 08:31 PM
so how did you fix it?
this would be useful to know with other artists running into the same issues

cheers in advance

steve g

CGTalk Moderation
04-01-2007, 08:31 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.