PDA

View Full Version : Problems With Latest Catalyst Driver


singularity2006
03-07-2003, 05:51 AM
has anyone tried the latest catalyst driver from ATI yet? After installing, I noticed that my screen has difficulty clearly displaying thin lines with low contrasting backgrounds ...

take for example, red times new roman text of "E" on a dark blue background... the serif portions of the E look very blurry. And for "A," the edges of the thin portions look very blurred... overall, thin lines don't look as sharp...

what happened?

DaForce
03-07-2003, 06:25 AM
i have the latest catalyst drivers at home (3.1 i believe) on my radeon 9700pro and i have not noticed any problems at all. Everything is very clear and sharp.

Try going back to the previous drivers and see if it make a difference.

singularity2006
03-07-2003, 06:30 AM
the older drivers... ehr... were overwritten on my file server when i downloaded the new ones... but yeah, they probably would work better. Oh well, for the most part, the drivers are okay... it's just in AIM where i have the color contrast and line thinness combination that yields the really rough edges.... I think if i stay away from low contrasting thin lines, then it should be okay.

DaForce
03-07-2003, 06:49 AM
you can get the older drivers from www.ati.com there is a link in the drivers section for archived drivers. Thats assuming you want to try the older ones :-)

singularity2006
03-07-2003, 06:55 AM
agh.... too lazy... -.-"

maybe when the blurs in AIM start to really irritate me. :wavey:

DaForce
03-07-2003, 06:59 AM
does it happen anywhere else, if so i will have a look when i get home. I dont have AIM so i cant try it there, but where else do you notice it?

singularity2006
03-07-2003, 07:10 AM
it happens everywhere when the text font settings are:

Times New Roman
12pt
Bold
Red

Background: dark blue.

Thin lines get blurred and the details of the letter are blurred... but switch the color, and it comes out clear and crisp.

I think it has something to do with the colors and how they get displayed and mix.... but ehr... not too sure.

DaForce
03-07-2003, 07:45 AM
hmm seems unlikely but you never know, when i get home i will knock up a quick webpage with the text and colors you specified, and then on the same page i will flip the colors and see how things look.

If its blurry on mine as well, we can put in a bug report to get it fix on the next driver release.

Anychane of you telling me the exact colors??? i.e. the HEX code..FFFFCC or the RGB code.

Thanks

singularity2006
03-07-2003, 05:31 PM
stupid aim won't give me the hex #'s... I'll have to get them manually when I get home from work.

DaForce
03-07-2003, 11:07 PM
ok, well what i did was i went into photoshop made a dark-ish blue background then some red text using the details that you provided although 12pt was too small to even read so i had to make it bigger, but from what i could see it was perfect.

Tonight i will make a webpage with a blue background and then have some text with various sizes that way we can get other people to test as well and see if anyone else has the same problem.

I didnt notice it but, you never know maybe i just missed it.

Weird thought, usually the quiality of the image that is displayed is based on the hardware not the software. ahh well stranger things have happened

elvis
03-08-2003, 03:31 AM
is it just fonts giving you grief? if so try turning off font smoothing in whatever OS you are using (Win2k/WinXP/linux).

also, did you completely uninstall the old drivers first before using the new drivers? ati drivers are quite bad at upgrading themselves, and you really need to make sure your system is clean before installing new ones.

singularity2006
03-08-2003, 07:07 AM
face: times new roman
size: 12pt
font HEX: #FF0000
background HEX: #000040

And hmmm.... I tried the font smoothing thing, but it didn't work. Disabled or enabled, I still get the same problem with that font type size and color.... all else is okay though.

and ... hahaha, I'm usually too lazy to uninstall the old ones so i install over... and over and over... =D

But yeah, it's really no biggie... just irritating when I'm on AIM. It happens because AIM is the only place I use that font setting... but when I try it in any other application with that exact setting, I get really blurry edges between:

top edge of "r" (lower caps)
bottlem right serif of "E" (upper caps)
Center diagnal edge of "M" (upper caps)

I haven't tried other letters, but those are the ones I see most now.

DaForce
03-08-2003, 07:57 AM
ok try this one on for size.

http://www.apex.net.au/~max3ds/fonttest/fonttest.htm

They all seem fine to me, nothing seems blurry.

Can anyone else try this too and see if they get blurry fonts.

Thanks

mage111
03-08-2003, 02:03 PM
all i can say is. red on blue will cause bleeding

now it may be that the drivers/video card is attempting to remove this bleeding and causing the problem you see

but this is just a weak assumption based on my knowledge of red on blue and its bleeding effect

singularity2006
03-10-2003, 03:29 AM
hmmm.... i never knew that. Thanks for the headsup. But I still can't figure out why this seems to happen with the new driver but not the old.... oooh well, no bigge... everything else is fine. :shrug:

CGTalk Moderation
01-14-2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.