PDA

View Full Version : Camera view DOF?


Maxx
03-03-2003, 08:35 PM
Am I completely nuts here, or do I remember at one time being able to check an OGL approximation of the depth of field in the camera view in layout? How the heck do you do it? I coulda' sworn it was Shift+F9, or something similar to that - but everything other than F9 is unmapped in my keyboard shortcuts. I tried the manual index - found plenty on viewports and DOF, but nothing on the two together! :annoyed: If I'm not completely off my rocker here and anybody remebers how to do this, I'd appreciate it greatly!

wgreenlee1
03-03-2003, 08:37 PM
If you dont have it full~screen and the settings are correct the DOF may not show up at all.

Maxx
03-03-2003, 08:45 PM
But where do I find the option to try? I've got LW full screen, and I think the settings are right (on the camera, anyway - that what you're talking about?), but I want to check what it looks like. Oh, well, I guess I'll just render a frame...

Thanks!

samartin
03-03-2003, 08:59 PM
WOOHOO !!! it is shift + F9, I loaded a scene up then pressed them keys and job done... nice one Maxx, now if only LW could render DOF at this speed...

The only thing is I never run at full screen at layout, I run as small a window as pos. cos' of all them bleeding window options... I need 2 monitors...

Hope you get sorted... DOF that is

Maxx
03-03-2003, 09:04 PM
Thank you! Shift+F9 - okay, obviously my settings aren't as solid as I originally thought... :shrug: Thanks for letting me know I'm not (totally) crazy. BTW samartin - 2 monitors rocks! :love: I've been working with a dual set-up for about three months now, and they'll have to pry my second monitor from my cold dead fingers.... :D

DaveW
03-03-2003, 09:10 PM
If you need to remap the command or want it on a different shortcut, go to the configure keys window for layout and you should see motion blur/depth of field preview under display.

samartin
03-03-2003, 09:11 PM
I did try it in extreme mode and it didn't work, but then I dropped it too high and it was fine... Going back to extreme then worked :shrug:

One thing to try and that is :-

goto your edit menu layout, then under the display options on the LH side you should see Motion Blur/Depth of Field, just put that in one of your tabs and then that should enable it also...

4dartist
03-03-2003, 10:23 PM
Ya my co-worker found Shift F9... we have been droolin' over the those keys whenever we do DoF lol. :bowdown:

Maxx
03-03-2003, 11:13 PM
Argghh! Forgot about the Motion Blur preview, too! I kept looking for just DOF preview! Got it mapped to Shift+F9 now, and it's workin' wonders! Thanks for the help everybody! :bounce:

CGTalk Moderation
01-14-2006, 01:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.