PDA

View Full Version : rigging problem in maya


Omarios
03-08-2007, 07:04 AM
hello forum,
i have this problem i dont find the answer to...
i cant add an influence object on my wrap deformer to affect the sub d mesh...it doesnt show in the components editor...am using maya 8.5

here are the steps that i have taken:
after the wrap deformer and skinning operations
i created a poly plane to affect the finger joints for example...
then i parented it to the finger joint to get it into the hierarchy...
after that i chose my wrap and influence object and clicked on add influence without lockin the weights and having them on zero
and not checking use geometry

when i want to add the finger vertices to the influence object to refine the deformation the influence object doesnt show in the component editor
althought i have checked on use components
it has been days and i really cant seem to figure out the problem
any insight wud be really helpfulhttp://www.conceptart.org/forums/images/smilies/davi.gif

Omarios
03-10-2007, 10:38 AM
i solved my problem with the skinning....
i guess it was a problem with the hierarchy,but now when i add the skin and do a set driven key on it......the wrap deformer doesnt render.....
is there a way i can add the influence object to the wrap skin...and let the wrap deformer render?

Omarios
03-10-2007, 08:54 PM
anyone...??
i need help on this

CGTalk Moderation
03-10-2007, 08:54 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.