PDA

View Full Version : delete lowest level


punnw01
03-07-2007, 03:53 AM
is there a way i can delete the lowest level? or more specifically move down a level... i want my level 1 to now be level 0 and so on. looked all over the place but didn't see it anywhere.

JBoskma
03-07-2007, 05:56 AM
This feature used to be there, just like there still is the option to delete the highest level. 'Delete lowest level' got removed pretty early I believe, I don't know the exact reason, but I reckon it must have been a little buggy by the time.
If you really want to get rid of the level 0 mesh, you could try the following.
Say you've got 6 levels (0,1,2,3,4,5)

- Export level 1 and 5 of your model
- Import level 1 into a new scene file
- Subdivide this level 0 up to level 4
- Import your level 5 .obj as a layer into level 4 (previously level 5)
- Optional: collapse / flatten level 4.

Mudbox will automaticly recreate the levels 2,3 and 4 in layers 1,2 and 3

Good luck!

zaxxon
03-07-2007, 03:49 PM
Thanks for this piece of info, been wondering how to do that.

punnw01
03-07-2007, 05:19 PM
cool thanks. good call. still a dumb work around for a feature that should just be built in.

punnw01
03-08-2007, 04:00 AM
This feature used to be there, just like there still is the option to delete the highest level. 'Delete lowest level' got removed pretty early I believe, I don't know the exact reason, but I reckon it must have been a little buggy by the time.
If you really want to get rid of the level 0 mesh, you could try the following.
Say you've got 6 levels (0,1,2,3,4,5)

- Export level 1 and 5 of your model
- Import level 1 into a new scene file
- Subdivide this level 0 up to level 4
- Import your level 5 .obj as a layer into level 4 (previously level 5)
- Optional: collapse / flatten level 4.

Mudbox will automaticly recreate the levels 2,3 and 4 in layers 1,2 and 3

Good luck!



hey dude.. tried that, didn't work. i did all the steps but when i brought the level 5.obj the mesh blew up. seems like the verts index got reordered somewhere along the line. have you tried this yourself successfully?

JBoskma
03-08-2007, 04:43 AM
I've done it myself succesfully. The vertex order shouldn't change at all if you stay inside of Mudbox. Make sure when importing, you've got: based on vertex id, instead of UV location, checked.

CGTalk Moderation
03-08-2007, 04:43 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.