PDA

View Full Version : Crash renders ALL versions of my model a mess!


mocaw
03-03-2007, 03:45 AM
So I'm working away...saving multiple times like a good little worker bee and then it hits...a crash. No big deal right...lost a few minutes of work since I did incremental saves. Upon reopening though it's a mess! It's like XSI went back into my stack and changed a merge or push op setting. I really can seem to chase down the problem...

At first I thought it was user error...then i went back to even my earliest file and BLAMO- it too is a mess. I'm scratching my head here...anyone run into this before?

I'm using v.5 FND BTW.

Thanks,
Gideon

colintheys
03-07-2007, 04:59 PM
I don't know if this is any help, but I've been having serios problem in XSI 6 where a crash with rigid bodies will bring down all saved versions of a file as well (even though theyr'e not cached!) It's very weird and REALLY REALLY annoying. I think I've mananged to fix it *most* of the time by moving all items in the scene back to the root, exporting to a model and importing into a new scene. With my error, it would also render all versions of the file un-savable and un-exportable! Hence why I had to drop all items to the root. For me, it seemed to be a corruption of the simulation enviornment.

Threads about my crahing problem:
http://www.xsibase.com/forum/index.php?board=13;action=display;threadid=29453
http://www.xsibase.com/forum/index.php?board=13;action=display;threadid=29486

I know the problem is different, but maybe it'll help you get started solving yours. Best of luck,
-Colin

CGTalk Moderation
03-07-2007, 04:59 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.