PDA

View Full Version : max 9 and xStream 6 synchro issue


rafale
02-25-2007, 11:15 AM
hello,

does anyone get problems with the synchronisation between max 9 and Vue xStream 6?
During the loading, max indicates that the version of the plug in is not compatible with the version of max... where can this problem come from..?

Thanks for your answers

rafale
02-25-2007, 01:35 PM
may it come from the order you install plugin and the different updates of xStream?

Abraham
02-26-2007, 07:36 PM
Also make sure you didn't inadvertently choose the wrong version (32 instead of 64 bit or the opposite) Also, if you use the 64 bit version of Vue, it will only work with the 64 bit version of max)

rafale
02-26-2007, 09:26 PM
It was just a matter of the sequency I adopted to install the software and the updates..
If someone encounters the same problem, he'll have to install the standalone application then if it's the pre-release the plugin installer and at the end the updates

++

CGTalk Moderation
02-26-2007, 09:26 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.