PDA

View Full Version : .ai or eps files into Painter IX.5 or X


tomt
02-12-2007, 11:12 PM
I had a nasty experience trying to import an .ai file. First I tried to
"Acquire" the file through the file menu (File>Acquire). I kept getting a
popup saying that the file had no bounding box and was apparently not an
Illustrator file.

I tried opening the same file in Photoshop and was able to, one of the
options for opening the file was "Crop to bounding box". The file cropped
and opened as expected in Photoshop. This is the CS2 Suite for both
programs.

I then tried to get the file with cut and paste via the clipboard as per
Painter X help. I had Painter X and Adobe Illustrator open. I "Copied"
the Illustrator image, and PainterX vanished from my tool bar. I tried to
reboot Painter and it would start 'til just before the welcome screen came
up and then just crashed with a Carm notice. I tried several more times
with the same effect. I tried to do the same with Painter IX.5 and the same
thing as with Painter X. I shut down Illustrator and tried again, and
still the same problem. I did a repair though the control panel for Painter
X and still the same. I'm thinking now that there is something about the
clipboard file from Illustrator causing this so I rebooted my computer and
opened Painter X. It works fine now.

I tried the same process from the beginning. I got the same results as
above.

As a test, after I copied an .ai file from Illustrator, Painter was
open but crashed from the toolbar immediately, I opened a Word .doc, and
copied it via clipboard. I Opened Painter X again, and now it opened fine.
I think what's happening is Painter (IX.5 or X) and an .ai file in the
clipboard cannot co-exist. The Word .doc took out the .ai file in the
clipboard, so now Painter is happy. Just can't get an Illustrator file.

Can anyone offer some suggestions on how to get either an .ai or eps
file into Painter with the paths still active?

Thanks, Tom T

tomt
02-12-2007, 11:16 PM
I should have added, I'm working with a XP Home system SP2; 3.2 Pent 4 and 1 gig of ram

CGTalk Moderation
02-12-2007, 11:16 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.