PDA

View Full Version : Vue 6 xStream & Vista


IvanB
02-12-2007, 10:34 AM
Hi,

I just wanted to let people know what happens when trying to use vue xstream with Vista, and see if someone can help.

First up I installed windows vista ultimate, and all looked fine, Lightwave installed without ANY problems..found and installed dongle perfectly (others have had major issues with dongle driver etc) Got new Nvidia driver for graphics card..Open GL was fine (others have issues with open GL). Then came the time to install and run Xstream, Installed it and was asked to register and activate, which I did..HOWEVER on relaunching it again, I was asked to register again...and again...and again.http://forums.cgsociety.org/images/icons/icon8.gif Even after registering xstream and launching Lightwave..still asked to activate and then crashed!..Just though i'd let you know.

When running Vue after the first registration..it worked fine, didnt play much..Open GL was fine.

Does anybody know, how to get vista to save serial etc?

Oh and vue defaults vista to BASIC display (no real areo) and so too does quicktime, when playing .mov files. Any help on this (with regards to vue only) would be great.

Ivan.

PS..Rolled back to XP (drive image)

Mike.H
02-12-2007, 11:21 AM
no idea about xsxtream and vista, but i do know that nvidia have lackluster nvidia drivers atm and i guess the same goes for the vue product lineup, in other words it will improve in the near future but considering the amount of bugs atm with tons of drivers and applications itīs hard to say if itīs xstream causing that or another application/driver.

most likely a combination of everything, so file a bug report to e.on and applie and nvidia etcetera and hope for the best or be patient in knowing that vista as a work/dev platform will evolve and mature...

the-negative
02-13-2007, 02:28 PM
New Vista Forceware 100.51+ drivers do NOT revert to basic anymore. :D
OpenGL is much better now with 0 crashes yet.


As for registration, why don't try deleting the Vue 6 Xstream.reg file in your Windows folder to trigger a rewrite of the file again? It might help you know :p

IvanB
02-14-2007, 06:20 AM
Hey Thanks people!

I have the forceware, so i'll try that.

I tried deleting the .reg file (saw this trick in the e-on forum), then had to reinstall the whole program (must have done something wrong) anyway, it didnt work

Oh, and I did send a ticket to e-on with regards to the activation...No response, its been a few days.

Can anyone confirm serial saves with vista, and possibly be a bit more specific with the steps involved to fix it..Thanks heaps!

Ivan.

IvanB
02-17-2007, 03:23 PM
Hi,

I tried the forceware..I even got 100.64, Now I can use xsream and lightwave with Vista FINALLY!, however still defaulting to basic display, But whats wierd is the first time I ran vue on its own the display was fine (Aero), but the second time onwards it defaults to basic...Whats going on there? Still not the best, bit jerky ect..I guess I have to wait for updated drivers if and when available.

I also managed to activate and save serial...The reason I think it worked was because I have vista installed on a second partion, D drive and Xp on C..Dont really know.

Any ideas on the defaulting to basic display?

Thanks Ivan.

PS e-on still havnt replied, its been over a week.

scrimshaw1803
02-18-2007, 06:40 PM
I had the same registration issue with Vue 6 infinite running on Vista. I solved it by right clicking on the Vue shortcut and selecting Run As Administrator.

by default, no apps are run in Vista as an administrator. Do a google on "User Account Control" to find the details. But I beleive to save this registration info, you need to be running as an administrator.

IvanB
02-19-2007, 05:16 AM
Thanks scrimshaw1803,

Everything seems ok atm, so I wont touch it. I will definatly look into that if and when I do a single vista install, Thanks again.

Just a quick update, quicktime player no longer makes vista default to basic display, after I downloaded the latest version 7.1.3.

CGTalk Moderation
02-19-2007, 05:16 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.