PDA

View Full Version : Wacom Tablet Problem in Photoshop?


Moogies
01-22-2007, 12:51 AM
Hey guys,

I have a small problem in Photoshop with my tablet, and I am wondering if any of you have the same problems, or would happen to pop a suggestion to a fix.

I currently am running:

Operating System: Windows Vista Business (Full)
Motherbord: DFI Lan Party NF4
Videocard: Geforce 7900GT 256mb
Ram: 1024MB of Ram

Tablet Information:
Intuos 3 Tablet
Latest Vista Drivers from www.wacom.com

Whenever I try and draw a line for example in Photoshop, my pen lags for about .5 seconds. This means, if I am trying to draw a circle, the first .5 seconds of my movement will be jaggedy. So a circle would result in: A part circle with a corner of it completely cut off because the lag created a straight line rather than a curve.

I thought it was PenFlicks, I turned it off, nothing worked. I tried reinstalling Drivers, that didn't work. Is there another type of driver? Photoshop thing, or do I need to fix something within my Tablet Properties, or in penflicks?

This used to never happen in Windows XP. I also tried using Vista RC1 Drivers (Beta) but no luck with those either. I know this is strictly a software issue, not a hardware one. My hardware is in tip top shape.

What do you think? =/

Licanin
01-22-2007, 10:13 AM
I have exactly same problem with my tablet.
No idea how to solve it. I have Graphire 4 on OS X (10.3.9 version)

rattsang
01-22-2007, 11:12 AM
turn off the double click assistance in your wacom control panel
i had the same problem and this worked for me

Shanytc
01-22-2007, 11:25 AM
yup, in the tablet (or mouse) settings, disable the double click, that will remove the delay u have.

Moogies
01-22-2007, 12:28 PM
Okay, I have a feeling we're getting somewhere.

So, I go inside Wacom Tablet Properties in my Start Menu > All App's

and then in there, I turn : Double click Distance - OFF
And then , unbind anything that has to do with Double Click.

I tried this, and it didn't work. However, I think I did it wrong, or didn't turn something off properly. Plus, I haven't restarted Photoshop yet. I have to go now though, i'll test it out when I get home!

Anyone have specific instructions of how to turn Double Click off? Thanks <3

Shanytc
01-22-2007, 12:32 PM
yeah i will show you how once i get home (if u still haven't managed to get it working)

Moogies
01-23-2007, 09:04 PM
This is my problem:

http://show.imagehosting.us/show/1903400/0/nouser_1903/T0_-1_1903400.jpg

I heard it was about double clicking but no one really specified what to do.

Here's a screenshot:

http://show.imagehosting.us/show/1903410/0/nouser_1903/T0_-1_1903410.jpg

Shanytc
01-24-2007, 06:57 PM
Ok, as promissed :)

sorry for the long delay, :)


http://img240.imageshack.us/img240/282/vistapen7bb.jpg

and i usualy remove those:

http://img318.imageshack.us/img318/9079/vistapen9pn.jpg

no more lag ^^ and you can now use photoshop as you please!

Licanin
01-25-2007, 11:21 AM
Just to confirm: on OS X, reducing double click distance to minimum (there is no turn off button in settings) solved problem and tablet works like a charm.
Thank you guys.

CGTalk Moderation
01-25-2007, 11:21 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.