PDA

View Full Version : Ctrl_Simbiont textures are sliding in animation


Splin
01-10-2007, 12:28 PM
Hi there!

I am using Ctrl_SimbiontXSI shader for darktree procedurals. I have used darktree repository shaders a lot, but never in animation. Now as I am trying them out in animation project, darktree shaders are sliding and I cant figure out a way to fix them to my object. I have tried to pipe in a Texture_Projection_generator to coords port with spatial projection but it doesn't work.

What to do? Thank you a lot!

ctrl.studio
01-10-2007, 02:11 PM
don't have the shader in front of me, but if I remember correctly try to freeze transforms of the objects and set the coord mode to 'object'.

max

Splin
01-10-2007, 02:30 PM
don't have the shader in front of me, but if I remember correctly try to freeze transforms of the objects and set the coord mode to 'object'.

max

not just freeze texture projection but freeze transforms too???

Do every object in a scene has to have its own material or many objects can also share one?

eman
01-10-2007, 02:48 PM
The spatial projection should work...have you uncheked "at intersection point" ?

Splin
01-15-2007, 07:40 AM
Thanks guys for your help!


Here, to wrap it up how simbionts work on animated objects:

*Use frozen spatial projection on your object with Texture_Projection_Lookup connected to Simbionts coords port
*At options tab set Simbionts "Intersection point" off and system to "object"
*If you want to scale the size of texture, do not use Texture Projection's controls, but use Simbionts scale parameters in options tab. Otherwise errors occur

CGTalk Moderation
01-15-2007, 07:40 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.