PDA

View Full Version : zbrush demo problems,


opentarget
01-08-2007, 07:28 PM
hi, im trying to get into zbrush and have downloaded the demo version. when i extract all the files and go to open the ZBrush Executable i get an error mesage pop up
www.freekeyanimation.com/zbrush (http://www.freekeyanimation.com/zbrush error/z brusb error.jpg) error/z brusb error.jpg

has anyone else had this problem? would it have anything to do with my system running windows xp pro64bit ??

opentarget
01-08-2007, 10:01 PM
any thoughts?........ :sad:

eldee
01-08-2007, 10:09 PM
I stand Corrected

Arcanox
01-09-2007, 02:24 AM
I'm running XP64 and I've both tried the demo and full version of Zbrush and it runs just fine. Maybe you got a bad installation zip, did you try extracting it or downloading it again?

opentarget
01-09-2007, 09:24 PM
thanks for the replys ill try download it again and see if it might be the installer, if not ill wait for 2.5

eblondin
01-10-2007, 12:10 AM
I think the issue you are running into has to do with the amount of ram that is on your system. From what I have heard zbrush 2.0 does not run on windows 64 bit if you have 4GB of ram or more. of course I could be wrong.

opentarget
01-10-2007, 10:16 PM
that could be it, i do have 4 gigs of ram in my system....i dont suppose this will be fuxed for 2.5? and why would the amount of ram cause such a problem?

tryhard
01-29-2007, 07:32 AM
... same problem over here. does not run on xp 64 with more than 2 GB of RAM. will work with the new version 2.5.

thatīs what the support told me :-(

CGTalk Moderation
01-29-2007, 07:32 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.