PDA

View Full Version : seam help !


sebek27
02-16-2003, 03:39 PM
i mirrored my fish and i get a seam in the middle.. i tried mirroring different ways and still get the seam ! how do I get rid of it so it's smooth ??

Rabid pitbull
02-16-2003, 03:52 PM
yes i saw this in your earlier image too. what you need to do is make sure that all the center points are at exactly 0.

you can do this 2 ways.

firstly before you ever mirror anything make sure that the grid snap is set to normal and not none. before mirroring the object you need to use the set value key and set all center points to 0.

if you don't want to mirror it again you can use the stretch tool and make all the points go to 0 this way. make sure you are at 0 before using this tool this way.

good luck

Rabid pitbull
02-16-2003, 03:55 PM
oh yeah forgot a important step!!

if you use the stretch tool technique after all points are at 0 you will need to use the merge points tool. i suggest selecting the points to be merged as to not affect any other points in the model.

sebek27
02-16-2003, 04:05 PM
" grid snap is set to normal and not none. before mirroring the object you need to use the set value key and set all center points to 0"

where do I check if grid snap is set to normal and not none ??
also, set value key to 0 ? where ? thanks much

samartin
02-16-2003, 05:26 PM
If you select all the points which are meant to be set to 0cm, I assume they are on the X axis, when done press CTRL+V which is set value and set the value to X and 0 then press OK.

You can then mirrow the axis and job done... If you still have the problem press 'w' which will bring up the point stats panel, using the mouse go to POLY selevtion mode and check on the panel to see if you have any poly's which are 2 point poly's, if so delete them... If you model using smooth shift and then pulling poly's all over the shop it might be worth you checking on the symmetry tool...

Hope this helps

Captain
02-16-2003, 07:01 PM
easier solution: Use Numeric for Mirror (hit n with the Mirror tool selected. Make sure that merge points is check marked)...If it still apears with a seam do this:

Laso (right click and hold) all the points down the center axis where you merged across(in other words select the seam...btw when doing this Subpatch should not be active so hit tab again if you need too), then hit "m" then you need to adjust the manual settings (starting very low) and working your way up...it will take all the points close to eachother and make them one.

-captain

UserDelta
02-17-2003, 02:07 AM
make sure your points are centered.
mirror(shift+v)
numeric pannel(n)
under 'actions' select reset, change axis(if its not the right one), check merged points(if its not already)

doesnt matter if youre in poly or sub-d mode.
usually its just mirrow+reset, the rest is good.

i dont like to use snap unless im building a mechanical/architecutal model.

CGTalk Moderation
01-14-2006, 11:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.