PDA

View Full Version : Anyone using 10f?


PJC
02-15-2003, 11:29 PM
Just wondering if anyone downloaded the latest this friday...

- pjc

koon69
02-16-2003, 01:29 AM
I did. Solid release. I have been using it for a few hours and no problem. So far!

Roger Eberhart
02-16-2003, 02:46 AM
I've had some crashes with 10.0f when viewing models in shaded mode (ie. hitting '9'). It seems to happen with high patch count models, like the Jane model on the CD. The crash occurs constantly on my work computer, but my home computer has only crashed when changing subdivision levels in shaded mode.

PJC
02-16-2003, 05:10 AM
Hmm,

I moved from v10d to v10f and none of my v10d PRJ's would load, causing AM to go bye-bye... Downloaded v10e and everything is fine. 10.5 is solid as well. I could load in the CHO's just fine, but no PRJ's.

I wonder if it's just me, it sounds like it...

- pjc

Rangler
02-16-2003, 01:35 PM
Not just you.

I've experienced the (lights out syndrom) when loading 10e projects with some embedded turb combiner materials I had made. Text editor solution.

kikiriki
02-16-2003, 02:18 PM
Hi PJC!

I have similar problems. I cannot open PRJ files that I made in v10b.

pequod
02-16-2003, 04:01 PM
I've just started using v10f on a Mac, I'm unable to reopen any saved prj from this version or any previous version.:shrug:
No problem opening actions or models in a new v10f prj though.

JTalbotski
02-16-2003, 06:05 PM
Originally posted by pequod
I've just started using v10f on a Mac, I'm unable to reopen any saved prj from this version or any previous version.:shrug:
No problem opening actions or models in a new v10f prj though.

I tried v10f for Mac also and it couldn't open the previously saved projects that I created either.

pequod,

Are you able to do progressive renders or render lock on the Mac? I can't in either 10e or 10f or 10.5. It stops after rendering a couple rows of pixels even if it hasn't reached anything to render yet. I plan on sending a bug report but wanted to know if I was alone in this.

pequod
02-16-2003, 11:27 PM
Are you able to do progressive renders or render lock on the Mac?

Hi Jim,
It is I, Stephen! (Millingen). Otherwise known as 'Pequod'
Sorry, rubbish username , couldn't think of anything else.

No, I don't seem to have any trouble with progressive renders, but I've only just started mucking around with 10, so I'll do some more tests.

bugzilla
02-16-2003, 11:57 PM
So many people having problems with 10f. Myself included. Could not load a single project or chor. Went ahead and reinstalled 10e. Hash really needs to get this stability thing worked out!!!

Gazzamataz
02-17-2003, 10:29 AM
Well I thought version 10 looked like it could turn the program around. Downloaded 10f and opened up some projects... er tried to open some projects... program dissapears just like magic. 'THIS MUST BE A NEW FEATURE' I thought.

The model files in these projects open on there own fine but the *.prj that they were in don't want to play nor do *.cho. I thought Hash were sorting these rudimentary things out, it seems like the same old thing in brand new drag!

I hope it gets better I don't wanna give up on this program.

PJC
02-17-2003, 08:34 PM
I think from now on I am really going to read the fix report before I download on Friday's, if it's not totally imperitive to download, I'll wait...but they did fix penumbra on bulbs...dang....but staying one one release behind kinda lets everyone else test it first. :rolleyes:

10e is running great btw!

- pjc

koon69
02-18-2003, 03:31 AM
Run and download 10.0g!

bugzilla
02-18-2003, 03:51 AM
Saw that 10G is out. Has anyone had the same problems with that they had with 10F? I'm afraid to install it yet!

gra4mac
02-18-2003, 05:45 AM
Version 10.0g isn't out for the Mac yet. I started using 10f tonight. All was well, including opening a project from 10b6, until I tried to copy and paste a decaled object, A:M quite unexpectedly twice.

Cheers, Graham

CGTalk Moderation
01-14-2006, 10:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.