PDA

View Full Version : No alpha mask on Misss Fast Skin? help


Rick Davidson
12-10-2006, 08:26 PM
Er... anyone know why a Mental Ray Fast Skin shader isn't appearing in the alpha chanel? How can I fix it? Arggh...

MrElmo
12-10-2006, 08:49 PM
go to render settings, under custom entities and enable pass custom alpha channel, I guess this is the thing you need to do

Rick Davidson
12-11-2006, 06:45 PM
Wow thanks Elmo, that did the trick :) Too easy. Now I've just go to figure out how to make the mask on the floor reflection transparent ;) Going to have to learn render layers I think..

MrElmo
12-14-2006, 11:27 PM
much to learn we have ;)

hyperSasquatch
04-11-2007, 02:05 PM
hey awsome trick, ive been rendering out separate pass' for all my mental ray shaders the past while, im new with them and its kinda stupid that its in a totaly different spot then maya shaders.

anyone know why its like this by chance ?

at anyrate it works and is going to save me some time ! thanks alot !

jigen08
04-12-2007, 07:54 PM
This sounds like a good technique as my renders have only partial alpha channels - some of my materials are Maya, some MR.

Which "render settings" should I be looking for? Is it under the Render Globals? Is it under the material attributes tab? Thanks for any further clarification...

ZippZopp
04-13-2007, 01:16 AM
sometimes pass custom alpha channel option does't work for me for some reason, so another option is to create a surface shader and plug your skin shader into the out color of the surface shader and just be sure to plug your light map into the lightmap slot of the surface shaders shading group.

CGTalk Moderation
04-13-2007, 01:16 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.