PDA

View Full Version : NVIDIA/MotionBuilder= slugstation


softdistortion
11-30-2006, 02:22 PM
Something anyone else using MotionBuilder might be interested in.

NVIDIA 7950GT cards and anything else using newer NVIDIA drivers it seems, will not be usable with MB.

So far 3 people confirm using this card produces VERY low frame rates- to the point of being unusable to work with. :hmm:

Until this gets sorted- Keep your old machine/driverset around if you are upgrading to a recent incarnation NVIDIA card/driver

sogo
12-12-2006, 12:52 PM
Same to me with my Dell XPS m1710 notebook, based on GeForce go 7900 GTX. It's a pitty...

Have some recomendation about forceware versions which works best?

sogo
12-12-2006, 01:01 PM
I have realized the same problem on my dell XPS m1710 based on Nvidia Geforce Go 7900 GTX. Motionbuilder is almost unuseable on this Card. Its a pitty :(

Do you have some suggestion, which forceware version could work better?

LoneCanuck
02-10-2007, 05:18 PM
I just upgraded my system from a Pentium 4 with an ATI 9600 XT card to a Dual Core with an nVidia 8800 GTS card. On the P4/ATI system, Motionbuilder ran great. On the Dual Core with the nVidia card, it looks like there are draw errors in MB (you can the system grid through objects, everything looks blurry/aliased) and some sporadic crashes when using MB 7.0

I tried setting the card to different configurations, as well as changing MBs config files, and no improvement.

So far, I haven't been able to find any information that addresses the issues I am having or any relevant workarounds with this high-end card.

markdc
02-14-2007, 08:25 AM
Try this:

Go to the nVidia control panel - 3D Settings.
Create a custom setting for motionbuilder (for std the actual exe is std.exe)
Turn off Threaded Optimization
Set texture filtering - quality to Performance
Vert sync off
Multipsdisplay gpu accel to Single display performance

I went from 5 fps to 60 fps (with mia walking and selective redraw on)

This is with the nVida 8800 GTX

Good luck.

Neill
02-14-2007, 12:41 PM
All U need is to set up drawing pixel format. U can do it manualy in OpenGL tab in preferences. It's not easy to choose needed format byself, but it can solve drawing problem

Curtis
02-15-2007, 12:36 AM
Hey guys,

We are currently in the process of evaluating what it will take to certify new NVidia drivers and will let you know as soon as we have this resolved. This should solve alot of the performance issues experienced with the 7xxx and 8xxx series of NVidia cards.

Cheers,

Curtis Garton

kwabbott
02-16-2007, 12:46 AM
FYI - I just installed a new eVGA 7950 gt "superclocked" and it works great in MB. I was previously using a 7800 gt which also worked good. My frames rates on a test scene (5 characters, 1 ground plane with Live Shadows) jumped from around 30fps to around 45fps.

I've been running it on another machine with a 7900 gt and its happy, too. The only card I've had a big problem with in the ATI FireGL v3400.

Good Luck


_____________
Kevin Abbott

softdistortion
02-28-2007, 09:01 PM
Thanks guys...Tried the suggested fixes...seems a bit better, but still not working the way it does on the old vid cards. :hmm:

kwabbott
03-02-2007, 04:15 PM
An update on my tests...

Though my initial testing showed the 7950gt gave me a frame rate boost over the 7800gt, further testing showed this to be untrue.

Amazingly there seems to be no difference in frame rate among the frour Nvidia cards I have - 7950GT, 7900GT, 7800GT, and 7300LE.

When performance has lagged (often for no good reason) I've found that re-installing the latest driers has helped.

Kevin

LoneCanuck
03-02-2007, 07:46 PM
Yeah, man!

That totally did the trick.


Try this:

Go to the nVidia control panel - 3D Settings.
Create a custom setting for motionbuilder (for std the actual exe is std.exe)
Turn off Threaded Optimization
Set texture filtering - quality to Performance
Vert sync off
Multipsdisplay gpu accel to Single display performance

I went from 5 fps to 60 fps (with mia walking and selective redraw on)

This is with the nVida 8800 GTX

Good luck.

markdc
03-06-2007, 12:26 AM
Yeah, man!

That totally did the trick.

Cool. Glad it helped.

LoneCanuck
07-09-2007, 05:51 PM
Hey all,

I just upgraded my 8800 GTS drivers to the latest nVidia drivers and now Motionbuilder has problems with playback. If I play normally, it jumps from first frame to last without displaying all frames. If I select LOOP then it plays the animation once, then plays it again only starting on frame 15 (or so) instead of the first frame. The only way I can see my animation playing normally is rendering it (like Maya playblast).

This is, obviously, annoying as all hell.

I am using MotionBuilder 7.5 - Extension 1.

I've seen some people suggest that I install the Quadro drivers instead and this is supposed to fix everything. I haven't tried it and wanted to know if anyone else got this to work.

ruediman
07-11-2007, 08:31 AM
jup, i would be especially interested in that, too (someone installed quadro drivers on geForce 8800 GTS)

Autodesk just told me that my card is not supported (so they canīt help me out...?!)
But I need a card for gaming
With Maya and MoBui running simultaneously my Framerate was down to about 6 - 13 fps... (known issue - ahm...)

ruediman
07-12-2007, 08:32 AM
our lead-programmer told me to use the "span-mode" (not "dual-view") and this did it !! :-)
around 50 fps and with motionbuilder and maya ~40 fps.
Best

LoneCanuck
07-14-2007, 04:37 PM
our lead-programmer told me to use the "span-mode" (not "dual-view") and this did it !! :-)
around 50 fps and with motionbuilder and maya ~40 fps.
Best

Sorry but can you find out or explain this "span-mode"? I didn't find it anywhere in the nVidia control panel or inside MotionBuilder?

I still get that playback jumping problem and it makes Motionbuilder completely unusable right now.

lildragon
01-02-2008, 05:07 PM
our lead-programmer told me to use the "span-mode" (not "dual-view") and this did it !! :-)
around 50 fps and with motionbuilder and maya ~40 fps.
Best

Wasn't having a fps issue but more a prob with my windows updating and generally messing up in a dual view setup, was annoying cause I hate horizontal span. But markdc advice worked! Only thing I did different was change "Multipsdisplay gpu accel to Single display performance" to compatibility instead. Everything is peachy now.

LoneCanuck Span mode is basically for dual monitor setups. So in the Nvidia panel you can setup your displays to span vertically or horizontally across both screens OR you can have the displays independant of each other (dual view)

take care,

~t

tuminski
10-23-2008, 12:38 AM
Try this:

Go to the nVidia control panel - 3D Settings.
Create a custom setting for motionbuilder (for std the actual exe is std.exe)
Turn off Threaded Optimization
Set texture filtering - quality to Performance
Vert sync off
Multipsdisplay gpu accel to Single display performance

I went from 5 fps to 60 fps (with mia walking and selective redraw on)

This is with the nVida 8800 GTX

Good luck.

Hello...
I agree that helps...(with small diffrence - Turn Threaded Optimization to AUTO)

BUT...

it is ok without real-time effecs (in cameras)
whet I turn on antialiasing I see some jumps from time to time ...that is anoying a little bit
I'm forced to work without real-time effects :(

I'm testing on Nvidia GTX 280.


regards

CGTalk Moderation
10-23-2008, 12:38 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.