PDA

View Full Version : Make afterburn and Dreamscape work together?!


Animals
11-30-2006, 12:46 PM
Hello! everyone! this is my first post in this site!


I have afterburn and dreamscape, both work PERFECTLY in 3d studio max 8 BUT the problem is i cant load both at the sametime as I got the Error Double class ID because each of them have has ONE exactly afterworks.dlu file.. soo I hope somebody understands me. If i take away the doubled file(afterwork.dlu so I have one) then the no plugin works! and I got an error a file missing.. If I let both plugins with all their identical same doubled files be then It doesnt work eather?

hope someone get me now... thanx !!

Animals
12-05-2006, 06:36 AM
please could someone help me out? if you dont get me please say ..

the problem is as I said is that bpth plugins cant be loaded together in the max i can only work at one at a time so lets say I wana make a terrain with explosions I first load the dreamscape build the mountains and when im done i have to exit 3ds max and remove the dreamscapeplugin from the plugin folder and then put the afterburn plugins into that folder.. then I open max again and work wit only afterburn..I acnt just switch inside max they both plugins cannot exixt together in the max.. that means that all the files I have with dreamscape is not working until i have only dreamscape loaded.. please do you get it ??? I hope you do best regards..

PiXeL_MoNKeY
12-06-2006, 03:23 PM
I have both loaded here and they work fine. You should contact Turbosquid on getting the most up-to-date versions. You should also install in the same location, to prevent the duplicate plugin error.

-Eric

Animals
12-07-2006, 02:27 AM
Hello brother I tried what you said but I have still the same problem,.. so even if i have only one afterworks file and one DCPFLICS file in the 3dmax plugin folder.. the both doesnt work at the same time.. it seems like both of theme have special differnt files but with the same names.. so thtas why it doesnt work..

Ooh please if somebody got some clue.. please tell.. I am very desperate and would appreciate any help here I would never forget it...

thank you

joconnell
12-07-2006, 03:22 PM
As monkey said it's a version problem - there were some updates done to either afterburn or dreamscape I can't remember which, but it stopped afterworks.dlu being compatible between the two - you need to get the very latest versions of both from turbosquid and they'll behave again.

CGTalk Moderation
12-07-2006, 03:22 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.