PDA

View Full Version : Exporting a depth map to zbrush from XSI...


mocaw
11-29-2006, 03:26 AM
Has anyone had success at porting a depth map render FROM XSI to zbrush with out getting stepping etc. I've tried multiple formats, and bit ranges, and it always makes the alpha have stair stepping in zbrush. So it's not a bit range issue. I'm thinking this is more related to tonal mapping than anything else- so maybe using that ctrl.studios tonal map plug/node will help?

If anyone has any info I would really appreciate it as I don't want to try and do camera matching in zbrush!

Here is an example of how bad it can be even with a 16bit image. I've tried MANY different approaches, and found the issue is with XSI ranges...

mocaw
11-29-2006, 06:29 AM
OK...so I'm checking out an depth alpha saved from zbrush...and one from XSI...and the XSI one is riddled with banding/stepping. In photoshop you can clearly see the XSI depth render levels "peaking" or getting cut off...while the zbrush one is smooth. I'm trying everything to get an even depth render out of XSI...but I just can't seem to get it to work. This isn't so bad that DOF would always be effected, but this does hurt the xsi->zb work flow quite a bit.

Anyone know how to get smooth tone values in a depth pass with XSI? Again this doesn't seem depth related unless XSI only does 8bit depth for some reason.

I've even tried using a fog cheat and get the same thing!

CGTalk Moderation
11-29-2006, 06:29 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.