View Full Version : Why does BP ignore document settings?

11-22-2006, 11:42 PM
Hi Folks,

is this a bug? I set the default texture format to .psd but bodypaint creates always tifs,
same when I set it to .b3d
This wouldn't be too bad if the tif file had layers in photoshop but it doesn't :banghead:
(This project is still in 9.6)

Any ideas, thank you in advance.

11-22-2006, 11:57 PM
that's weird...just closed cinema,
before it shuts down I'm asked which format I want to save the textures.
Ok fine so now I can have my .psd but this makes not much sense:
Do I have to close cinema all the time then re-open so I can change between PS and C4D?

I remember it was in the desired format right from the start in previous versions, wasn't it?

11-22-2006, 11:57 PM
Did you know .tif files can have layers in any version of Photoshop CS.

11-23-2006, 12:01 AM
Thank you PaintGuy, that's why I first thought
"ok, no .psd - nevermind the tif will contain all the layers" but it didn't.

11-23-2006, 06:08 AM
Sounds like you're using the wizard. Despite the preferences having psd selected the wizard in both BP 2.5 or BP3 / 9.6 or 10, it will create a tif file initially and internally. However when you do a save texture command you can change from tif to psd and carry on happily.

I'm not sure whether this is a bug or designed like this.

I'm not so sure about tif layers being visible in Photoshop CS. They aren't for me. One good reason to use psd instead.

Once you get up to speed with BP you'll probably never use the wizard. Creating materials and channels is pretty easy and this way you get psd format as per the preferences.


11-23-2006, 12:41 PM
You were right I used the wizard initially.
I'll set up manually from now on if there's not a large amount of objects to be textured,
i guess the wizard makes sense then. Save texture will do the trick in this case.

Interesting that setting it up manually creates a psd file right from the start.

Thanks alot 3dkiwi.:thumbsup:

CGTalk Moderation
11-23-2006, 12:41 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.