PDA

View Full Version : how to avoid "borders" get anti-aliased to the background-color


maxwater
11-20-2006, 09:22 PM
Hi,

my prob is when i render an object with a white scene-background the border areas become brighter.
When compositing its a little bit disturbing to have brighter borders when i e.g
put it on a dark background later on.

is there a good solution ?

greets,
maxwater

lazzhar
11-21-2006, 05:55 AM
What are you using as compositor program? If it's Photoshop then it has always issues with transparencies of 3D rendering. But if you uncheck Premultiply in render global then you will have better options later. I found that using TIF as output format will let Photoshop to interpret automaticly and nicely the alpha whithin the file.
Also check this article out:
http://www.digitalartform.com/archives/2005/10/compositing_pre.html

maxwater
11-21-2006, 09:38 AM
thx for your reply. that arcticle is very good.

but i cant find that premultiply option in my render globals
(rendering with maya/mentalray) where is it hidden ?

thx, maxwater

lazzhar
11-22-2006, 06:02 AM
It's there in Render Global under Framebuffer.

maxwater
11-22-2006, 09:40 AM
Thanks Alot !

CGTalk Moderation
11-22-2006, 09:40 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.