PDA

View Full Version : Question about GI


bonecow
03-22-2002, 09:21 AM
Hi. I'm kind of new to the whole Lightwave thing. I've been using Max for most of my work; but got me Lightwave 7 for rendering. Ok. On to my problem. I have imported a model I did in max and converted it to subpatch (no problem). When I render the model with standard lighting everything looks fine. Only when I use GI, I lose a lot of detail in my mesh (wrinkles in the face). I understand the basics of radiosity. Could it be that there's not enough "bounce" to pick up the smaller details (the scene has just the mesh and a plane to help control bounce)? Or am I stuck with these results? I'm doing this for test purposes only or I would probably just stay with standard lighting. That's what I get for using Max (No radiosity :( ). Any help would be much appreciated. Thanks!!!

ambassador
03-22-2002, 12:23 PM
theres not just one way of lighting in GI, experiment

Cgkoko
03-22-2002, 07:37 PM
Go to Newtek.com and follow the gi tutorial;)

JacquesD
03-23-2002, 01:26 AM
You can use backdrop color, environement map(images,HDRI,gradient), image world(images,HDRI), sky tracer and some other ways but these last are not really recommended.

When using GI, don't forget to check 'Shading noise reduction' to get better result.

bonecow
03-23-2002, 03:26 AM
Thanks for your answers. I definately need to experiment more. I guess I'm looking for that quick fix. I should know better; but I guess it doesn't hurt to ask. I've noticed that my ambience was up a little too high. It has made it not so "washed out". It's not perfect; but it's getting there. ;)

CGTalk Moderation
01-13-2006, 03:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.