PDA

View Full Version : compatability issues... looking for solutions


Adalast
11-19-2006, 05:37 AM
hey guys... been forever since i've posted on here. finally ran into a major... major problem. i'm doin a project involving mixing 3d elements into a live action scene... and some of the plugins i was planning on using aren't working in version 9. i'm doing some magic effects and was planning on using my old copies of phoenix 1.5 and lightning... so i loaded them up and went to get to work figuring out how to get everything set up while the rest of my group worked on the video portions. only one problem... they don't work with version 9. or at least i can't seem to get them to.

does anyone out there have any idea how to get effects on the par with this with any other plugins or how to get these working? i really need a good branching lightning effect that i can set up quickly and easilly. i think i may... may... be able to get afterburn to do the fire effect, but i have never had all that much luck with it for doin the more tendrilly fire...

i'm on a fairly steep time schedule, so any help would be appriciated. i am going to be using particle flow to put together the fireball effects... among some others.

CGTalk Moderation
11-19-2006, 05:37 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.