PDA

View Full Version : If somebody could give this a try (sigh)


onikaze
02-08-2003, 03:33 PM
This is for anyone who has the latest version (v10.0e)
I noticed this while trying different things with the toon renderer (it would only do sillouettes of objects)

steps

1. start a new project
2. make sure that in the options the render tab has toon on and then method toon
3. make a new object (i have just been revolving a spline)
4. make a new chor and bring in the model
5. hit 'q' and click
6. see desktop



this is on a fresh install of xp pro with all the updates
on an msi nforce board with a gforce 3 and 2(pci) with 512 meg of ram



please let me know if it's repeatable and I'll send it in to steve



Thanks

walasek
02-08-2003, 04:50 PM
Originally posted by onikaze
2. make sure that in the options the render tab has toon on and then method toon

I don't know what "method toon" is, but I selected the Toon Renderer to ON.

Did all the steps and it did crash. Definitely send it to Steve.

I'm on a P2 600 - 384M RAM, ATI Rage 128 card (10.0e - nethash)

BTW: This only happens on a toon render - if you don't select toon render on, then this won't crash...

Arthur

no0ne
02-08-2003, 04:58 PM
strange :surprised
did the same, with various toonrender settings & objects
& everything's ok here :eek:
switched opengl direct3d still all as it should be

amd2k, 1g ddr266, geforce2ti
winxphome, directx9
v10.0e

what is "method toon"?

My Fault
02-08-2003, 05:02 PM
Works fine here as well.

P4, 1g ram, geforce4200 Windows 2000 service pack3
v10e nethash

walasek
02-08-2003, 05:17 PM
Make sure Option - Toon Renderer is ON, but make sure all options underneath (under the dropdown arrow) are off.

Also make sure you are doing it for "All views"

It crashes in the "progressive render" also (that lock progressive renderer).

If I turn on lines, it works...

onikaze
02-08-2003, 06:19 PM
Originally posted by walasek
I don't know what "method toon" is, but I selected the Toon Renderer to ON.

Did all the steps and it did crash. Definitely send it to Steve.

I'm on a P2 600 - 384M RAM, ATI Rage 128 card (10.0e - nethash)

BTW: This only happens on a toon render - if you don't select toon render on, then this won't crash...

Arthur

sorry 'method' is under 'overide shading' when it is set to default it will render but the oter two will crash it. but only in chor. the modeling window works and I havn't tried in action.

btw if I don't put the model in the chor (just the default chor with groound and stuff) the toon and toon w/ fallof will render but there are no colors


Thanks

no0ne
02-08-2003, 06:42 PM
aaahhh now me sees :eek:

same here, should be reported

possible workaround would be to leave toonrender off there
& turn it only on for the cam your shotin with

sorry, me's a bit slow sometimes ((; :beer:

hope this helps

onikaze
02-08-2003, 08:32 PM
oh btw I tried the same in the v 10.5 alpha and no crashes but the default ground is still white

My Fault
02-08-2003, 08:45 PM
Ok, when I turn on "all views" it does crash. Easy to workaround but still a bug. Good catch! :beer:

walasek
02-08-2003, 10:08 PM
Oni,

Are you going to send it to Steve? If not, I can if youd like (but you might as well get the credit) :)

Rangler
02-08-2003, 10:47 PM
Work fine on older w2kintel machine using MSI Gforce4 Ti4600 with toonshading/overrides on.

With v10.d if you turn on a diffused render shader such as Oren Nayer with toon render.... crash.

With the v10e update - toon with falloff and Oren Nayer render shader works happily together.

Currently playing with pneumbra feature on the klieg lights in v10e.

onikaze
02-09-2003, 02:01 AM
yeah I'll send it in if you already haven't

sorry I had to run into Pittsburgh for awhile


STOP
switch that

haven't already :rolleyes:

man it's hard to do an impersonation of gene wilder in Wonka through typing..

CGTalk Moderation
01-14-2006, 09:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.