PDA

View Full Version : MB being unstable and crashing


sandmanrl69
11-01-2006, 01:57 PM
Hey Everyone,


I don't know if anyone else comes across this, but my problem is I find Motion Builder to be really unstable at times. An example being, I'll just finish creating my actors and when I bring in a character (usually if I have to bring in 2 characters) the program crashes on me as soon as the 2nd character is imported. Or sometimes when I can get both characters in the scene and assign them to the correct actor and SAVE. i'll come back to that file and when I open it, it crashes right away.

Another Example being....sometimes when I'm animating the fingers...I find if I crtl click each finger on the hand in a row (say left to right) it will crash...yet if I jump from finger to finger NOT in order I'm good to go.

These problems dont happen all the time, but they occur enough that i had to come on here and see if Im the only one!! hahaha

If anyone has a solution GREAT...if not thats fine too....just tell me Im not the only one this happens too!!
It drives me crazy, and I don't think it has to do with my computer...because this happens on my Work computer, the computers back in school, annnnddd my version at home.

skater363636
11-08-2006, 10:58 PM
I've been getting a lot of the same problems. I also have problems when using the story tool and I razor a clip or when I'm cleaning optical data. But I've been having a lot of the same problems. Thought it was just the computer, but maybe not....

sandmanrl69
11-09-2006, 01:27 PM
The problem was solved here at work...I guess it has to do with the vido card and the drivers, and I think you can set your card to prioritize to MAYA, which works for MB as well....Once that was done, I havent had a crash yet!!

CHEERS

CGTalk Moderation
11-09-2006, 01:27 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.