PDA

View Full Version : Converting 8.5 files to 9.5 files


Gazzamataz
02-05-2003, 10:49 AM
I wonder if anyone can help me... I was recently trying to convert some of my 8.5 characters into 9.51e (I haven't got 10 yet) and I seem to get problems.

The files import O.K. and are rigging using the Egginton Rig (Thanks all @ Egg Productions) which I like and use for all my characters. Now problem is these poses are now relationships, what I am trying to do is group my relationsships into folders like Face, Rig and Hands. Thing is when I do this some of the original poses get renamed, then when I open the relationships folder I see that all the relationships folders are a complete mess and don't correlate to what I have tried to create in the User Properties for the model.

Finally, when you try to create a new action once you have tried to group these poses the program crashes repeatedly. Anyone else have these problems?

The only way around it that I can see is to start from scratch which means creating all the relationships and then re-smart-skinning my characters which I am loathe to do since it would take bloody ages. I would like to think that this is fixed in version 10 but why waste 60 to have the same problems. If I am gonna have to re-do everything then I think I'd rather do it in Maya...

Very dissapointed!

BTW I think this:airguitar looks like someone *anking, just my opinion.

pdaley
02-05-2003, 02:54 PM
I don't have much to add except that I have noticed that while using the folders SEEMS like a good idea, the can cause weird problems for your project. I've seen contents of folders disappear completely or multiply into 6 or 7 iterations of the same thing (not instances, but whole new models). I can't specifically say that I've had trouble with folders insofar as poses are concerned, but in general I cross my fingers every time I try to use them.

Paul
(also on 9.51e)

Natess44
02-05-2003, 03:13 PM
Someone on the list said that you should copy and paste the model. Just open A:M 8.5 and 9.5 then copy the model in 8.5 and paste it with bones in v9.5.

Gazzamataz
02-06-2003, 10:19 AM
Well, so far the only way that I can find of fixing the problems is importing your old model with all its poses/relationships in a long list and leaving them EXACTLY as they are. Trying to Group them just causes havoc, also don't try changing them to on/off switches this can cause problems too.

If you are using the Egg Rig like me just leave OO_AL_Fans @100% and just use the other poses as normal.

I have reported the problem to Hash and they said they can repeat the problem and will be fixing it, whether it has been fixed in verison 10 - WHO KNOWS?

CGTalk Moderation
01-14-2006, 08:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.